1. Check out our companion app, Forums for Android! Download from Google Play

Support How to disable out of network alert?

Discussion in 'Android Devices' started by happy_camper, Nov 9, 2010.

  1. happy_camper

    happy_camper New Member
    Thread Starter
    5

    Nov 9, 2010
    2
    0
    5
    Anyone know how I can disable the sound/alert made when the Samsung Fascinate loses its phone network connection? I get little to no reception at my house and thus the phone is always beeping that it has lost reception, then gained it then lost it again - it drives me crazy. Usually I have to resort to muting the phone altogether but then I forget to unmute in the morning when I leave the house. I called Samsung and they said to try to turn off the emergency call option saying it was some workaround. It was already off on my phone and didn't help. I've looked all over the sounds etc. settings to no avail?
     

    Advertisement

  2. Moonfire

    Moonfire Well-Known Member
    73

    Sep 11, 2010
    409
    74
    73
    Co-op'ing, doing software development in IT
    Ohio, US
    I was under the impression that the OTA update a few weeks ago fixed this issue - have you updated? You can check by going into the phone Settings > About phone > Build number and see if it says "SCH-I500-DI01". If it says that, then a workaround may be needed. If you just got it recently though, you may need to update by going to Settings > About phone > System update.
     

Share This Page

Loading...