1. Check out our companion app, Forums for Android! Download from Google Play

Support how to disable pattern for unlock?

Discussion in 'Android Devices' started by Tinytacohead, Jun 22, 2013.

  1. Tinytacohead

    Tinytacohead Well-Known Member
    Thread Starter
    16

    Jun 15, 2013
    78
    1
    16
    Between being a newb & sleep deprivation, I can't for the life of me figure out how to return the lock screen back to a simple swipe for unlock/disable the silly pattern I've set up.. help? :eek:. As always, thanks in advance!
     

    Advertisement

  2. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Settngs>My device>Lockscreen
     
  3. Tinytacohead

    Tinytacohead Well-Known Member
    Thread Starter
    16

    Jun 15, 2013
    78
    1
    16
    Common sense got me that far, but I can't seem to open anything on that screen to disable the pattern-lock.. I hope I'm not running into another android bug/I'm just an idiot! :p
     
  4. Adara

    Adara Well-Known Member
    43

    Nov 13, 2009
    275
    39
    43
    After:

    Settngs>My device>Lockscreen

    The top of your screen says:

    Screen lock
    Secured with pattern

    Hit that. It'll make you confirm your pattern, then you can change it to any other lockscreen.
     
  5. Tinytacohead

    Tinytacohead Well-Known Member
    Thread Starter
    16

    Jun 15, 2013
    78
    1
    16
    I'm seeing:

    Screen lock
    Swipe

    Not, Secured with pattern. Hitting such simply allows me to set a new pattern. Wtf am I missing/doing wrong?
     
  6. Tinytacohead

    Tinytacohead Well-Known Member
    Thread Starter
    16

    Jun 15, 2013
    78
    1
    16
    Apparently my phone hates me.. wound up having to remove/replace the battery to get rid of tbe pattern lock, heh. Time to move onto my next question! (thx again for the suggestions)
     
  7. zebug

    zebug Well-Known Member
    68

    Apr 2, 2010
    339
    154
    68
    Petroleum Engineer
    Houston, Texas
    I know this is a little bit of a necro, but I just had this same issue and figured out a way to fix it. First my story:

    I generally only use swipe to unlock (no security but I don't need it for what's on my phone). I was in a meeting where we didn't have internet for our laptops so I opened up my fox-fi and created a hot spot....to do this it told me I needed to have some sort of lock screen activated so I just went with a pin. After the meeting, I turned off the hot spot but I could not go back to swipe. Basically, under settings>my device>lockscreen everything was greyed out except "Pattern" "Pin" & "Password."

    I tried a reboot, tried a battery pull and I still couldn't get the option to click any of the lesser secure options. Clicking on pin again just asked me to set my pin and wouldn't allow for me to change it still. So I eventually went to settings>more>security and scrolled to the bottom and clicked "clear credentials." That is what allowed me to reduce my lock screen security.

    Just wanted to throw this out there in case someone is searching in the future for a similar issue.
     
    f5_again, drebit and Tinytacohead like this.
  8. Katjrios

    Katjrios New Member
    15

    Jan 20, 2016
    2
    0
    15
    Female
     
  9. Katjrios

    Katjrios New Member
    15

    Jan 20, 2016
    2
    0
    15
    Female
    Thank u zebug... I have been dealing with this for weeks and could not figure out how to get the swipe option back .
    Thank you so much
     
  10. James Mackinlay

    James Mackinlay New Member
    15

    Jul 14, 2016
    1
    0
    15
    Male
    I found the answer what you have to do is go to setting -lock screen then go to pattern where it shows the pattern it looks like it wants you to change it right? Well what you need to do is enter the pattern you been using it will unlock it so that you can turn it off. Then it give you the option to go back to swipe.
     

Share This Page

Loading...