1. Download our Official Android App: Forums for Android!

General How to enable Geo-tag?

Discussion in 'Android Devices' started by pjwarez, Jul 14, 2012.

  1. pjwarez

    pjwarez Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 14, 2012

    Jul 14, 2012
    2
    0
    5
    I just bought the Razr Maxx. How do you enable Geo-Tagging with the supplied camera app? In camera settings, there is a "Geo-Tag" check box, but as soon as you select it, another window pops up stating ...

    There is no OK or Cancel button on this window, so the only thing to do is hit the back button. When you do, the "Geo-tag" check box remains unchecked! I see no way of enabling the check box.

    Possible bug?
     

    Advertisement

  2. Gatman

    Gatman Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    279
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    279
    69
    53
    Male
    Bean counter
    Cleveland, OH
    I just tried this on my Maxx, and after checking the geo-tag option there was a popup with that warning and there were "accept" or "decline" boxes at the bottom (the boxes were over top of some other text, so they were a bit difficult to see at first). I selected "accept" and the check box stayed. After that I was able to check and uncheck at will, but the message never showed again. I'm not sure what happens if you click "decline" (i.e. by declining does that permanently disable this feature - one would hope not).

    ~Gary
     
  3. pjwarez

    pjwarez Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 14, 2012

    Jul 14, 2012
    2
    0
    5
    Thanks Gatman, I finally figured out the problem. It appears to be partly my mistake and part bug.

    I had my screen font set to "Large." This pushed the Accept and Decline buttons below the edge of the warning dialog. You would think Motorola would have programed it so you could scroll to the bottom, but I guess not. Once I set my font size back to normal I was able to select accept and everything is fine now.
     

Share This Page

Loading...