1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to enable usb transfer

Discussion in 'Android Help' started by Nexus Question, Dec 29, 2013.

  1. Nexus Question

    Thread Starter

    I've already tried switching from mtp to ptp. NEITHER WORKS. This is getting extremely annoying and I find it even more annoying that google hasn't released an update to this issue as every other person in the world is having this problem. So, how do I connect my Nexus to the PC? I've tried XP, vista, windows 7, etc. The PC's don't even recognize a device is plugged in. It just says charging on the Nexus, on the PC it doesn't say "Unrecognized device attached" or anything. Doesn't pop up on the drivers under my computer either.
     


  2. Rukbat

    Rukbat Extreme Android User

    There are two types of USB cable:

    The kind that comes with wireless headsets, etc., that don't need to exchange data with the PC, they just need to be charged. There are no data wires in them.

    Data cables that have both data and charging wires.

    Make sure you're not using the first kind.
     
    scary alien likes this.
Loading...
Similar Threads - enable usb transfer
  1. Samsung
    Replies:
    0
    Views:
    220
  2. Alok kumar thakur
    Replies:
    0
    Views:
    435
  3. Usalabs
    Replies:
    6
    Views:
    370
  4. zokerbro
    Replies:
    1
    Views:
    862
  5. Mubeen Ahmed
    Replies:
    3
    Views:
    988
  6. Samsung
    Replies:
    0
    Views:
    196
  7. jpe3
    Replies:
    1
    Views:
    902
  8. DPHB
    Replies:
    0
    Views:
    1,639
  9. larrylovell93
    Replies:
    11
    Views:
    1,329
  10. edmonddantes18
    Replies:
    3
    Views:
    462

Share This Page

Loading...