1. Are you ready for the Galaxy S20? Here is everything we know so far!

how to fix android.process.acore has stopped working

Discussion in 'Android Devices' started by farkyeah05, Aug 25, 2012.

  1. farkyeah05

    farkyeah05 Lurker
    Thread Starter

    When i try to dial out i get this message android process acore has stopped working pls try again. Could someone tell me how i could fix this error and what could i have done for this to have happenned?
    Much Appreciated.
    farkyeah05!:D

     


    sweetndreemy73 and Raf1 like this.
  2. Best Answer:
    Post #3 by JM4611, Oct 18, 2012 (8 points)
    Alternative Answers:

    1. Download the Forums for Android™ app!


      Download

       
  3. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    The process acore problem has been around since 2009, it hasn't been traced to a specific brand, model or version of Android.

    But it does often seem to trace to the data cache used by applications becoming corrupted.


    Hard to find because instead of the buggy app crashing, it's crashing acore.

    Here's troubleshooting from T-Mobile for a Samsung to back up the idea -

    http://support.t-mobile.com/docs/DOC-3304

    Do you have any apps that strike you wonky? Sound boards or live wallpaper not from HTC, maybe for example?

    I would hate for you to have go through adding apps one at a time to trace the problem, but I once did, and those examples are what hit me.

    You can also backup all of your apps (MyBackup Pro) and consider a factory data reset, that will clear out everything.
     
    farkyeah05 likes this.
  4. JM4611

    JM4611 Lurker

    I had the same problem with my galaxy s3..

    Try going to settings>applications>running>all and scroll to "contacts" open it and choose "clear data" - then go back to "contacts storage" and do the same thing.

    Your phone should now be working.
     
  5. Firstladykay

    Firstladykay Lurker

    What if it has failed to, what is the next step
     
    f4j4r rizki likes this.
  6. gussde

    gussde Lurker



    Worked on my Gnex! Thanks JM4611!
     
  7. scorpiothomas

    scorpiothomas Lurker

    Just reset you phone. This will solve your problem.
     
  8. dustwun77

    dustwun77 Endeavor to Persevere :)

    Just stating what may be obvious to many: Do make good backups of your contacts or anything else you consider valuable before you clear the contacts or do a reset! :)
     
  9. cfreeman90

    cfreeman90 Well-Known Member

    You're gonna have to do a "restore" In recovery from your Nandroid backups,
    What I did was the wipes (Cache & dalvik), Then went to backup & restore, seledted "restore", Chose the latest backup & restored!!
     
  10. Martin10810

    Martin10810 Lurker

    You are great, thank you. Worked perfectly
     
    sailmakered likes this.
  11. abikiller

    abikiller Lurker


    work on my s4 clon. thx soo much bro..
     
  12. Rivka D

    Rivka D Lurker

    Aack! Followed instructions, and it cleaned out not only my phone, but everything on the SIM card as well! Was this the expected result? I thought it would clear out just the phone, but leave the SIM card alone
     
  13. mnijskens

    mnijskens Lurker

    YES it did the trick for me . Thanks !
     
  14. 3Circles

    3Circles Lurker

    A SIMPLE SOLUTION: This worked on an ATT i337 running 4.4.2. I remembered disabling some apps just before turning off my phone the night before. I started re-enabling and when I got to my Samsung calendar the error messages stopped (they would pop up every 2 secs, so I had to do all this FAST, in between error msgs).

    Go to SETTINGS - MORE - APPLICATION MANAGER - swipe left to TURNED OFF and try turning on each app, one by one. If any app is the cause of this error, the error will immediately cease, as it did for me. I wrongly assumed I could turn off the built-in Samsung calendar because I installed Google calendar (it is integrated with the OS on ATT phones).
     
  15. Tartan71

    Tartan71 Lurker

    I don't know if you are aware of this but Android did something they thought was good in Jelly Bean but it turns out to be a huge problem. Applications CAN NOT write or change any file or anything on your external storage. They did this because of harmful programs that use to screw things up on your SD Card so they just made it so that no application can write to the SD Card, only read. I've never used Titanium Backup but like all they back up to the SD Card but now with the system change it can't backup. They are fixing this problem and doing permissions for apps to write on the card. The app permissions are just starting to change now whenever the app does an update. You may have seen some lately with new updates. For main problem sorry no clue I'm trying to fix mine too. For your backup being empty problem... That's what's going on and it will probably be fixed if it hasn't already with a Titanium update.
    Good luck
     
  16. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    The change you're describing hit in KitKat, not Jellybean.

    Apps can still write to external storage.

    No problem.

    They just can't write to external storage owned by another app.

    That's the security feature.

    None of which addresses acore crashing - the actual solution varying by Android model.

    The best solution for acore crashing is to nuke it from orbit - backup your phone with Helium Backup (Play Store) if you're not rooted, factory data reset, and restore your apps from the backup.

    If rooted, Titanium Backup, MyBackup Root and Helium Backup all work.
     
  17. vjp

    vjp Lurker

    i tried all the above said,nothing worked for me..so i simply deleted some data from my phone and updated the software.
    now its working all fine.
     
  18. wilsonb

    wilsonb Lurker

    Thank you!!!
    Worked for me on Verizon Note 3, Custom Android 4.4.4 rom. It made sense because I restored contacts from my Titanium backup and then it started happening. I thought that is where all my contacts were stored..
     
  19. alimcs

    alimcs Lurker

    !!!!!!!!!!!!!!!!!!!!!!!! YYYYYYYEEEEEEESSSSSSSSSS !!!!!!!!!!!!!!!!!!!!!!!!!!!
    I FOUND THE SOLUTION GUYS , ITS REALLY WORKED !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    1> Go To "SETTINGS".
    2> Clk on "App Mgr".
    3> Clk on lower left button for menu.
    4> Clk on "RESET APP PREFERENCES"
    Now We Are Free:cool::cool::cool:
     
    spankydial, grannygigi63 and LaiSZ like this.
  20. LaiSZ

    LaiSZ Lurker

    Thank you
     
  21. thank you so much. i was seriously gonna have a breakdown. everytime i would say ok to it the same message would pop back up. i followed your steps and its all better now. thank you. your a life saver. i have a samsung galaxy s4.
     

  22. my thank you post was meant for you. your a life saver.
     
    Yaggi101 likes this.
  23. Sheff

    Sheff Lurker

     
  24. Sheff

    Sheff Lurker

    Thanks!! was having a panic attack , this tablet used to belong to my son who just passed away and has so much stuff on it, was afraid i would lose it all .
    You win the Internets !!
     
  25. Joe Btfsplk

    Joe Btfsplk Lurker

    What are the side effects of this? Seems sorta dangerous to globally reset all app preferences. Does one lose all app customization or what?
     
  26. Brickerhaus

    Brickerhaus Lurker

    That did not work on my Nexus 5 running 5.0.1. My phone is unusable and I don't want to reset my phone just yet.
     

Huawei IDEOS X3 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...