1. Are you ready for the Galaxy S20? Here is everything we know so far!

[How-To] Force the Official Android 2.1 Update for the Motrola Droid (ESE81)

Discussion in 'Android Devices' started by Trident, Mar 31, 2010.

  1. joeyray15

    joeyray15 Member

    Which link did you use?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Snchz403

    Snchz403 Lurker

    Got it running perfect and runs fast
     
  3. bigbill25

    bigbill25 Newbie

    I had problems on using link 2. It only downloaded a 440KB file. I downloaded again and got the full 15MB file using link 3. Windows should report a size of 15,712,438 bytes...

    --Bill
     
  4. PhoenixSS

    PhoenixSS Lurker

    Yes, this is the official name of this version. At least everywhere I've searched it's called: "2.1 update1".

    Also for those asking I just used the first download link. Worked like a charm for me.
     
    drumz311 likes this.
  5. just wanted to say thank you. I've had my moto droid for about 12 days now and I did the forced update and it worked like a charm thanks to the easy-to-follow instructions. I'm not as tech savvy as I used to be and never have the patience for anything that takes more than a few steps or a few minutes. This forum has rocked. Thanks guys!
     
  6. mcinvaille

    mcinvaille Lurker

    I keep hearing mention of tethering -vs- root. I am probably just missing something here but I was able to tether using my Droid prior to rooting. Am I missing something? Is there some fancy smancy other way of tethering that requires root or something?
     
  7. I had the same problem.. my computer is running vista and when I renamed the file "update.zip" it would fail..I changed the file name to just "update" and booted into recovery. Its showed "apply update.zip" so I did and everything worked. I am a newb to this but it worked for me so maybe it will for you.
     
  8. slider112

    slider112 Newbie

    Just updated, absolute breeze... coming from a stock 2.0.1 setup running HelixLauncher... no problems at all :cool:



    Phone runs very smooth... still using HelixLauncher, runs flawlessly, 7 homescreens... live wallpaper, pinch to zoom, 3D Gallery... all perfect and all great!



    Big thanks to Trident, ugot2go123 and Speeddymon... if I'm ever in your neck of the woods drinks are on me...


    Methinks this is quite a nice little forum I've stumbled across here... think I'll say a while :D
     
  9. luis7807

    luis7807 Newbie

    works great! thanks to everyone with a hand in this....

    im a fan of Home++ and SMS Popup... i found that LIVE WALLPAPERS do not work in Home++ and that the Keyboard wont pop up in quick replies for SMS... can anyone verify this?
     
  10. Trust me if I can do this anyone can.. you just need to be bold and do it :) thanks!!
     
  11. craigrn16

    craigrn16 Android Enthusiast

    Do I have to un-root before I add the official update? Right now I'm running droid mod. Can i just do the steps without doing the whole unrooting process?
     
  12. zfgohan

    zfgohan Lurker

    Hello, I have been following this site for a while but never posted. I decided to do this update and all works well. However, I can no longer download anything from the market. Is this common knowledge or am I an exception. Any help will be appreciated. Thank you.




    **Fixed, I needed to restart the phone again to get the market downloads to work**
     
  13. stephejo

    stephejo Member

    I followed Trident's instructions.

    Update.zip (not update.zip.zip, I checked) is in the root directory of the sdcard

    Install update aborts with the following dialog:

    ________________________________________

    E:Can't open /cache/recovery/command

    -- Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:signature verification failed
    Installation aborted

    _________________________________________



    Reboot gives stock 2.0.1

    Can you help guide me??

    Thanks!!

    John
    Atlanta, GA
    Verizon Droid
     
  14. karmagedon

    karmagedon Member

    **** EXPERT HELP PLEASE ****

    so i manually updated, everything went fine BUT i still have the superuser ninja. i did a wipe/reset, still there. re-reloaded the update, wipe/reset, still there. not that i mind him being there, but i would like to have everything squeaky clean so i know it's right.

    any suggestions ???? is there a way that i can revert to my rooted phone and maybe try again?
     
  15. athack

    athack Newbie

    performed the forced update today... went very easy and smooth and fast.. downloaded the zip right on my phone renamed it in astro rebooted in safe mode everything got installed rebooted again which took the longest about 5 min.. running fine... seems just as quick using dxtop... besides the obvious now you can set up your yahoo email
     
  16. Deanie

    Deanie Well-Known Member

    Great instructions and screenshots. Easy to follow. I did it all right through my phone with Astro, too.

    I'm really liking the new functionality, especially the ability to swipe through photos in the gallery.
     
  17. craigrn16

    craigrn16 Android Enthusiast

    has anyone that has droidMod done the update today?
     
  18. trinied

    trinied Lurker

    I have been working on this all day, I just bought the phone yesterday, I go through all the processes and when I do the x power button thing and then apply sdcard:update.zip
    this is what happens....

    --Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    assert failed: file_getprop("/system/build.prop", "ro.build.fingerprint") == "verizon/voles/sholes/sholes:2.0.1/ESD56/20996:user/release-keys"|| file_getprop ("/system/build.prop", ro.bes: 2.1-update1/ESE81/29593: user/release_keys" (status 7)
    Installation aborted




    someone please help.....
     
  19. reebz

    reebz Lurker

    Just did the forced update. It was very easy to do. After rebooting I thought nothing had happened, but checked settings and saw 2.1 and ESE81. Played around a little bit and found live wallpapers. The gallery seems to load faster. I like the new look and 3d effect. Only problem I saw is one of my widgets, Mobile Buzz, wasn't as smooth and actually was quite laggy. Other than that, all appears well. Thanks to all.
     
  20. vandyblackandgold

    vandyblackandgold Well-Known Member

    fretted over doing this all day. finally bit it.

    so glad i did. works great.

    fyi....dont get too anxious when the droid "eye" disappears. i got a little trigger happy and cycled through a couple of force close/wait screens before all was well. just be patient.

    thanks trident!
     
  21. Sunflare98

    Sunflare98 Lurker

    anyone found that their amazon mp3 app is missing after installing this? Any ideas on how to get it back?
     
  22. hitdog042

    hitdog042 Well-Known Member

    I just did this.. but it did not give me pinch zoom on my web browser. Thoughts? Says I'm not on 2.1 Update 1. Still the same old browser.
     
  23. Deanie

    Deanie Well-Known Member

    It's called MP3 Store now.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...