1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to get rid of this Volume Bar that can not be turned down?

Discussion in 'Android Help' started by joshhumble, Oct 17, 2020.

  1. joshhumble

    joshhumble Member
    Thread Starter

    I have a Galaxy S8 on Android 9, and I have this volume bar that I've never seen before.

    It does not go down or off. It remains on. How to get rid of it?

    [​IMG]
     


    MrJavi likes this.
  2. steiny180

    steiny180 Android Enthusiast

    Why does this bother you?
     
  3. joshhumble

    joshhumble Member
    Thread Starter

    Fantastic solution. Thanks
     
  4. mikedt

    mikedt 你好

    The Accessibility volume, although no devices I've got have that. Have you got the Accessibility settings enabled, like the Screen Reader feature? If it's for the Screen Reader, that maybe deliberate, that it doesn't go all the way down. Because if one is visually impaired and can't see the screen, and it was turned all the way to silent, one might have a problem.
     
    #4 mikedt, Oct 17, 2020
    Last edited: Oct 17, 2020
  5. joshhumble

    joshhumble Member
    Thread Starter

    No, that's what's weird. I checked that, its off. I dont know why it suddenly showed up. Never there before. And because you can not turn it down all the way, Im worried about when it may make noise, something must be keeping it on.
     
  6. mikedt

    mikedt 你好

    I've just checked a Samsung S7, Android 8, and a Huawei Mate 10, Android 10, and these don't have that Accessibility volume at all.
    Maybe it's a Samsung(S8 or later) only feature?
     
    MrJavi likes this.
  7. joshhumble

    joshhumble Member
    Thread Starter

    Yeah I think a setting in android settings is making it appear. Idk. Here is my Accessibility --> Screen Reader
    screenshot
    [​IMG]
     
  8. joshhumble

    joshhumble Member
    Thread Starter

    Found the problem! it is something called "Switch Access" hidden inside "installed services". No idea, but it was turned on. Turning it off made the foreign volume bar go away.
     
    mikedt, MrJavi and Brian706 like this.
Loading...

Share This Page

Loading...