1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to install files on rooted Nook

Discussion in 'Android Devices' started by lexdiamond20, Sep 15, 2011.

  1. lexdiamond20

    lexdiamond20 Lurker
    Thread Starter

    Ok, Ive been at my wits end trying to figure this problem out. My Nook is properly rooted and even has the ADP thing show up in my device manager. I got market working and played Angry Birds for a few hours last night. The only problem Ive run into is actually getting files, such as E-books, music, etc from my PC to the device. When plugged in, the device doesn't show up in my computers like normal.

    My first attempt was unmounting the SD card, removing it from the Nook and inserting in my PC. It showed up under My Computer as a "boot" device. I was able to explore it and the only viable folder that contained folders such as music, downloads, etc was under something called .002trash (as I remember). I placed a few files in the download folder, placed it back in my Nook, rebooted and searched for them with a file manager I got off the market. The folders I originally saw when i mounted the SD card in my PC were there, but the files I placed in their were not.

    I also tried the SDK route, installed and reinstalled a multitude of times and cant for the life of me get my device to show up. Also tried a market app called Astro. The only problem with this app is it requires me to enter my server name a bunch of other info. Im more of a hard wired type of person so not too technical with wireless. I attempted my 192.168...... number and that was a no go.

    There may be a simple solution to this problem but I haven't been able to find it in the past few days and totally frustrated. Any help is greatly appreciated.
     

    Advertisement

  2. flu13

    flu13 Android Enthusiast

    You need to go to the notification area of the nook and you'll see something saying that USB is connected. Choose that and you'll have an option to mount or copy files or whatever. You'll then have two drives appear in Windows, one of which is your SD card, the other is your emmc.
     
    lexdiamond20 likes this.
  3. lexdiamond20

    lexdiamond20 Lurker
    Thread Starter

    See, something simple. Ill try this when I get home. Hopefully it'll solve my problem.

    Thank you
     
  4. lexdiamond20

    lexdiamond20 Lurker
    Thread Starter

    Not sure why, but not seeing any notification when plugging it in. Any other ideas?
     
  5. colchiro

    colchiro Extreme Android User

    Bad cable? Are you using the stock B&N cable?
     
Loading...

Share This Page

Loading...