1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to Keep Wireless Off

Discussion in 'Android Devices' started by gidget, Dec 21, 2011.

  1. gidget

    gidget Android Enthusiast
    Thread Starter

    help! does anyone know why my wireless keeps coming on when i do NOT have it selected? i keep turning it off, but it keeps automatically coming back on. i don't have it set to alert me when wifi is available, and i do not have it selected in the wifi & networks option. why does it keep coming on? anyone know how i can keep the damn thing off (i don't even want to know if wifi is available) unless i specifically turn it on? please advise. thanks!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. andr01d

    andr01d Android Enthusiast

    It happens (happened) to me too. They are trying to save us some 4G wireless bandwidth so that we don't get a 4G superbill!! What i did is two things... firstly delete all the saved home/office/starbucks/etc wi-fi router SSIDs... and secondly disable wi-fi. This way i'm using the Verizon network all the time (i have sufficient cellular bandwidth/access). Ok. thirdly - have to reboot it when done with the settings. Now my phone just can't quietly hook on to any previously saved wi-fi routers and it doesn't ask to turn on the wi-fi anywhere. Hope it works for you too. Bye.
     
  3. TxGoat

    TxGoat Guest



    Settings>Wireless & Networks>Wi-Fi Settings> toggle off Wifi and toggle off "Notify Me".
     
    Shawnz likes this.
  4. gidget

    gidget Android Enthusiast
    Thread Starter

    these things are and have been toggled off. something is causing the wifi to toggle on all the time. i unclick the box, and then mysteriously later, it has clicked itself back on. it's making insane.
     
  5. TxGoat

    TxGoat Guest



    Go into your Wifi settings and see if you have it set to automatically connect to a certain wifi signal when it is present. You might have to be in range of each wifi signal you've connected to in the past in order to adjust those settings.
     
  6. Shawnz

    Shawnz Android Enthusiast

    The wifi is turned off - it can't connect when x signal is present. It pops up wanting to connect to WiFi. Let's try to get some screen shots gidget... this is different than auto notify / auto connect...
     
  7. Deleted User

    Deleted User Guest

    I sounds like you have WiFi Sleep on... Go into the advanced menu in WiFi settings and turn it off.
     
  8. thumbedmonkey

    thumbedmonkey Lurker

    Your description sounds somewhat different, but here's my 2 cents anyways.

    My Rezound always "helpfully" offered to turn on WiFi for me everytime I started an app that used internet data (most of them). Even when there was no access point around, unless someone buried one in the ground and didn't tell me about it.

    I finally toggled off the "Notify Me" setting under WiFi, and it went away. I also have "Enable Always-on mobile data" under "Mobile Network Setting" toggled ON. Maybe that keeps the daemon watching network connections happy. (Do they still refer to Unix process monitors as daemons, or is that too gothic for today's kids?:))

    Another gotcha might be that "helpful" wifi dialog had a "Don't ask me again" check box. If you accidently checked it, then turned off Notify Me, maybe the wifi turn on is lurking due to a bug? Maybe turn "notify me" back on, then see if an option to "ask me everytime" is presented.
     
  9. Shawnz

    Shawnz Android Enthusiast

    I apologize and I must be having a different issue than Gidget.

    Your fix solved the pop-up for me. HTC has changed the way they do the wifi notification for the worse! It used to just pop on the notification bar on the older phones vs the full screen click-through it does now.

    -Shawn
     
  10. gidget

    gidget Android Enthusiast
    Thread Starter

    okay, i found the advanced menu and set my wifi sleep to never. i'm not sure how that will make the wifi stop turning itself back on, but i'll see if it helps. thanks.
     
  11. gidget

    gidget Android Enthusiast
    Thread Starter

    i have the "notify me" clicked off. the wireless still enables itself a couple times a day. the wireless box is unchecked, then i see a notification, click through to wifi, and it's on. so frickin' strange.

    i tried toggling on the "notify me" but did not see any type of option presented, so no go on that. i wonder if there is some sort of setting when you first set up the phone that i might have accidentally hit, but that is no longer available for me to uncheck. i have seen in other forums where people are having the same problem, but so far, no one has a solution.

    i am trying the suggestion to set my advanced wifi option of sleep to "never." i'll report back if that works.
     
  12. gidget

    gidget Android Enthusiast
    Thread Starter

    ugh! i figured it out. it's the stupid car dock. when you put the phone into the verizon car dock, it toggles on the wifi. and i cannot find a way in the car dock screen to disable this. so if i want to use the car dock, i have to keep toggling off wifi each time. what a ridiculous feature. it turns on wifi in the car? so i can get wifi on the go? i should have known it was a verizon thing, trying to switch people off the 4g network. sneaky bastards.
     
  13. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator

    1. there is a verizon app that came with phone that turns wifi on when you are close to a known wifi spot (for any others that have the problem). Very similar to what 'tasker' does.... fwiw

    2. when you're in dock mode (i'm assuming it is similar to car mode?) if you hit menu>settings there is an option to automatically turn wifi on that is turned on by default.
     
  14. shassouneh

    shassouneh Lurker

    Thanks for the tip. I'm still having this problem. There is no menu->settings in car mode (the only thing that shows up is an exit button).

    This means wifi will turn on every single time I drive since I use the car dock all the time. This is a huge annoyance since wifi just wastes battery life. I never use wifi as I have an unlimited data plan with Verizon.

    Furthermore, even if wifi never automatically connects its still using up battery life as it continues to scan and will continue to do so even after the phone is taken out when parking the car!!!!

    Anyone figured out how to permenantly stop this annoyance?

    Note: I did set notify to off and set sleep policy to never.
     
  15. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator

    Open the 'clock' app, then click on the desk clock tab. While on the 'desk clock' screen there is a phone dock icon, if you click it it will open the 'dock mode' app. From there hit menu>settings>wi-fi settings... let me know if that helped
     
  16. shassouneh

    shassouneh Lurker

    In caps for emphassis: YOU ARE THE MAN! THANK YOU :)
     
  17. NightAngel79

    NightAngel79 Bounty Hunter
    Administrator

    my pleasure:)
    glad it helped
     

HTC Rezound Forum

The HTC Rezound release date was November 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Snapdragon S3 processor, and 1620mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...