1. Check out our companion app, Forums for Android! Download from Google Play

Support how to play Youtube videos?

Discussion in 'Android Devices' started by mur, Feb 4, 2010.

  1. mur

    mur Member
    Thread Starter
    5

    Jan 9, 2010
    9
    0
    5
    when iam trying to view some videos from Ypoutube.com it says "THIS VIDEO CAN NOT PLAYED" Please tell me how to play those videos?
     

    Advertisement

  2. ryko

    ryko Well-Known Member
    35

    Sep 7, 2009
    146
    0
    35
    Cabernetmaker
    France:
    Hi, I think it is due to Android not supporting "Flash" plugin yet .
     
  3. Riksu8

    Riksu8 Member
    35

    Feb 5, 2010
    14
    0
    35
    Finland
    Nah, shouldn't be due to missing Flash support. Even if you visit the website with your phone it should open the videos in the YouTube application. I tested this on my phone too - when I searched on the website it opened all of the videos without a hitch, but when I used the YouTube app's search and tried, half of the videos indeed didn't open, saying "This video cannot be played". Some of them worked fine though.

    Anyone else having this problem? Could it be due to some videos being country-specific or something?
     
  4. Snazzy

    Snazzy Well-Known Member
    43

    Jan 13, 2010
    460
    37
    43
    I have this problem too. I think it is network related as in the player does not think you have a fast enough connection at the time of request so it does not play. I say this because sometimes I get the message "This video cannot be played" and sometimes it plays, same video.
     
  5. Riksu8

    Riksu8 Member
    35

    Feb 5, 2010
    14
    0
    35
    Finland
    You're right! Just checked this, and with my 2G connection a video wouldn't play, but when I connected to a WiFi network the same video played just fine. I've just never come across this before, earlier I've just watched some very, very laggy videos :) I guess this is their idea of "fixing" it?
     
  6. ryko

    ryko Well-Known Member
    35

    Sep 7, 2009
    146
    0
    35
    Cabernetmaker
    France:
    Thanks for correcting me Snazzy :eek:
     
  7. mur

    mur Member
    Thread Starter
    5

    Jan 9, 2010
    9
    0
    5
    thanks for the repy i will try.
     
  8. Matenrou

    Matenrou Well-Known Member
    16

    Apr 6, 2009
    49
    5
    16
    Sweden
    Sometimes this has happened for me, just try and try and try until it works :p
     
  9. 7500

    7500 Well-Known Member
    16

    Jul 18, 2010
    50
    2
    16
    with me it happens most of the time ,
     
  10. operationmindc

    operationmindc New Member
    5

    May 30, 2011
    3
    0
    5
    they still dont play on my wildfire through the browser or app with a wi fi connection looks like a new phone then :mad:
     
  11. jethro66

    jethro66 Member
    35

    May 24, 2010
    10
    0
    35
    Sub Contractor
    GtA Ontario Canada
    I think its because theres no flash support for this phone. Download Tube mate from the market and I had no problems
     
  12. operationmindc

    operationmindc New Member
    5

    May 30, 2011
    3
    0
    5
    still do's it with tubemate tried it before but the ones it dont play it will download weird
     

Share This Page

Loading...