1. Download our Official Android App: Forums for Android!

Support How to remove AutoAnswer when BT linked up?

Discussion in 'Android Devices' started by AZgl1500, Mar 13, 2016.

  1. AZgl1500

    AZgl1500 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,396
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,396
    3,141
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    I'm on a Note 4, but I suspect the same exact issue is on all Samsung phones....

    in a stupid move one day a week ago, I decided to "try out" having an Incoming Phone Call Auto Answer if I was wearing my Trucker's BT Headset.

    Well, I am here to tell you, that is a very stupid thing to do.....
    The phone answer so damn fast, I never hear it ring.

    Driving in a car, I don't know anyone has called unless they say something to me......... like "Hey Jackass, say something will ya!!!"

    I have looked an looked, and I cannot find how to turn that off....
    should be easy, should be under Apps/Calls but it isn't.
    nor is it under Apps/bluetooth
     

    Advertisement

  2. philayl

    philayl Android Expert
    Rank:
     #107
    Points:
    143
    Posts:
    926
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    926
    279
    143
    Male
    Wirral, Merseyside, England
    Hi AZ, I think it's under Car Mode, pull down the main screen and touch the very top right hand icon, check to see if Car Mode is selected, if so deselect it. Phil
     
  3. AZgl1500

    AZgl1500 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,396
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,396
    3,141
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    Phil,
    that sounded reasonable to me, but I went thru all of the menus and "Car Mode" is nowhere to be found either.

    This is almost as bad as 'bricking the phone' :D
     
  4. philayl

    philayl Android Expert
    Rank:
     #107
    Points:
    143
    Posts:
    926
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    926
    279
    143
    Male
    Wirral, Merseyside, England
    AZ, it's not in the settings menu, it's an option on the icons that are available at the top of the home screen along with "Airplane Mode", "Wi-Fi on/off", etc; Phil
     
  5. AZgl1500

    AZgl1500 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,396
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,396
    3,141
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    well duh!
    didn't think to look there, as I never use 'Car Mode' and it is off anyhoo.... so I'm still in a quandry...
    Even though "I know" it is on auto-answer now, my hand keeps going up to the BT headset and touching the 'Answer' button and they go 'bye bye'.... argh!!!

    I tried to 'forget BT device' and then find it again.... nah, it still auto answers.

    Notification Options.png
     
  6. philayl

    philayl Android Expert
    Rank:
     #107
    Points:
    143
    Posts:
    926
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    926
    279
    143
    Male
    Wirral, Merseyside, England
    Right AZ, I think I have this one cracked (I hope), touch the phone icon on the bottom of the screen, touch the three dots at the top and select "Settings", select "Call", select "Call Accessories" and untick "Automatic Answering", good luck mate. Phil
     
  7. AZgl1500

    AZgl1500 Extreme Android User
    Thread Starter
    Rank:
    None
    Points:
    618
    Posts:
    6,396
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,396
    3,141
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    you steered me in the right direction Phil and kudos to you for that.....

    it was in the Main Menu structure
    under Accessories.... hell of a place to put that thing.....

    That whole sub-menu should be named "AutoAnswer Options" as all of it is devoted to the subject of When, or if, the phone should AutoAnswer the incoming call.​

    but it is now OFF and I'm muchly appreciative of you continuing to research this and get me fixed up....
    I thought I had looked there before.....​

    "Usually" one of those Famous Sayings.......
    when I toggle something like that, I make a Screenshot and name that Screenshot for what I just did.... but not this time, "ah that is so easy to remember, I can 'always turn it off'............"
    Rediculous thing is, in the 'Search' function; when "auto" is entered does not even show that page.
     
    #7 AZgl1500, Mar 14, 2016
    Last edited: Mar 14, 2016
  8. philayl

    philayl Android Expert
    Rank:
     #107
    Points:
    143
    Posts:
    926
    Joined:
    Jun 25, 2010

    Jun 25, 2010
    926
    279
    143
    Male
    Wirral, Merseyside, England
    Glad you got it sorted AZ, nothing more annoying than when you can't control your phone, I know! Phil
     

Samsung Galaxy Note 4

The Samsung Galaxy Note 4 launched in 2014 as the company's flagship phablet. It has a 5.7-inch screen with 2560 x 1440 resolution, 3GB of RAM, and an impressive 16 megapixel camera.

Share This Page

Loading...