1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to remove the 1-hour inactive warning?

Discussion in 'Samsung Gear S2' started by LorenzenDenmark, Feb 10, 2016.

  1. LorenzenDenmark

    Thread Starter

    Hi everyone

    I've had the gear s2 for a few months now. I like it a lot - its convenient to read notifications and facebook messages on the go. I also use it a lot to change songs on my playlist - it works with my sonos which was a pleasent surprise!

    But there is one thing...

    During my job and school I sit on the same spot, on the same chair, in the same building for more than one hour at a time..... After one hour the inactive warning pops up and every single time I have to press "OK" because if I don't then the stupid warning will be there everytime I want to check the time......
    I have tried to find a solution but I really cant - it makes me not wanna use this watch. Soooo, how do I fix it? :)

    Thank you in advance for your help (if it is possible to fix).

    Best regards

    (Also another thing thats annoying is that you dont have the oppurtunity to have the watchface on at all times.. Only the small childish space looking watchface is avaliable at the "always-on" function. I don't care if the batteries will last fewer hours)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bhl62

    bhl62 Member

    Find your way to SHealth Settings on the watch and turn off the Alert for 'Inactive Time' (keep swiping right or turn the bezel clockwise until you get to Settings while it's open).
     
  3. Bodycount

    Bodycount Android Enthusiast

    While you're in there turn off the auto heartbeat check. Default is once an hour. If you don't care about it, there is an option to turn it off in S-Health settings and it saves you some battery.
     
  4. Strings

    Strings Well-Known Member

    Oh, thank GAWDS

    This has been driving me NUTS! I drive a LOT, and halfway through every trip I'd get this alert. Thanks LOADS
     
  5. Steve Beckham

    Steve Beckham Lurker

    Any idea how to get rid of it on a non-Samsung smart watch (Huawei Watch 2) that does not use SHealth?
     
  6. Phalon4

    Phalon4 Android Enthusiast

    Go into Settings and look for Apps with access and uncheck the app you no longer want notifications from.
     
Loading...
Similar Threads - remove hour inactive
  1. spman
    Replies:
    3
    Views:
    292
  2. Troubled Koentje
    Replies:
    20
    Views:
    737
  3. joshkrupinsky
    Replies:
    3
    Views:
    409
  4. Weldpaser
    Replies:
    1
    Views:
    442
  5. Camdroid9
    Replies:
    4
    Views:
    671
  6. John9870
    Replies:
    6
    Views:
    850
  7. tomsad
    Replies:
    27
    Views:
    862
  8. tomsad
    Replies:
    7
    Views:
    801
  9. spman
    Replies:
    0
    Views:
    334
  10. bmeacham98
    Replies:
    8
    Views:
    996

Share This Page

Loading...