1. Check out our companion app, Forums for Android! Download from Google Play

How to Reset Application to Open .xls Files?

Discussion in 'Android Devices' started by sfringer, Jan 5, 2010.

  1. sfringer

    sfringer Member
    Thread Starter
    5

    Nov 10, 2009
    8
    0
    5
    NC, US
    I understand how to use the Settings>Applications>Manage Applications process to clear settings for applications. Unfortunately, I managed to set .xls files to open with the included QuickOffice on my Droid. QuickOffice is not listed in the Manage Applications list. Does anyone know a method to reset this file open binding?

    Thanks,
    Scott
     

    Advertisement

  2. messenger13

    messenger13 Well-Known Member
    163

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    The easiest way that I have found to reset file associations is to use my favorite app ASTRO File Manager. Navigate to a file and long press on it, tap "open as", then you should be able to reset the file association in one of the next windows that pop up.
     
  3. sfringer

    sfringer Member
    Thread Starter
    5

    Nov 10, 2009
    8
    0
    5
    NC, US
    Joe;

    I had tried that, and all I get from Open As... is text, audio, image, video. None give the option to reset the opening app as I'd like. I appreciate your input.

    Thanks,
    Scott
     
  4. messenger13

    messenger13 Well-Known Member
    163

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Did you try going to the next step? Choose "text" and see if the next window gives you the app option you're looking for. I think it will.
     
  5. sfringer

    sfringer Member
    Thread Starter
    5

    Nov 10, 2009
    8
    0
    5
    NC, US
    Yep - went that far, and the only option was QuickOffice (amongst the built-in Astro viewer and the HTML ZViewer). I'm looking to get it set to Documents to Go. Reckon I can ping DataViz support for additional ideas.

    Thanks,
    Scott
     
  6. messenger13

    messenger13 Well-Known Member
    163

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    You could always uninstall and reinstall DocsToGo. :eek:
     
  7. rich_r

    rich_r Active Member
    16

    Nov 13, 2009
    32
    4
    16
    Try going into Settings -> Applications -> Manage Applications then select Menu -> Filter -> All. QuickOffice should show up.
     
  8. messenger13

    messenger13 Well-Known Member
    163

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Thanks! I missed that. I'm sure that'll work for the OP.
     
  9. vincentp

    vincentp Well-Known Member
    128

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    That's exactly what the OP needs to do. Show All will show every application, including the stock apps. This is how I used to change the stock "Home" app from being befault if I accidentally set it when I was using a home replacement.
     

Share This Page

Loading...