1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to reset pattern lock on galaxy spica i5700

Discussion in 'Android Devices' started by blackbolt, Nov 30, 2009.

  1. blackbolt

    blackbolt Newbie
    Thread Starter

    I have a galaxy i5700 aka sprica and to make a long story short while letting someone check out the features pattern recognition was enabled and they couldn't remember the pattern so now I'm locked out of my phone.

    It would be most appreciated if someone could please tell me how to hard reset (key combos etc) on boot up to reset factory settings as I can't get to the menu.

    I am so not digging the fact I have nothing more right now then an expensive electronic brick.

    To reset the phone to factory settings I did [call + ok + power on] then choose option # 19 on the menu called reset that doesn't work to be factory resetting because when i boot back up i still get the pattern lock.

    I'm bought it in france and they are telling me i need to send it in and wait 3 weeks i just got it a few days ago!!!

    Someone offered to walk me through a reboot using ADB on SDK so I'm crossing my fingers. However if anyone has any suggestions I'm all ears.

    1. Download the Forums for Android™ app!


  2. I have the same problem I am so annoyed, I hate google right now, I just got my phone yesterday and now I have to put up with this crap.
  3. blackbolt

    blackbolt Newbie
    Thread Starter

    Return it. That's what I had to do. I couldn't use the sdk because they don't evenhave drivers so your computer recognizes the damn thing. WTF?!? I'd connect and it recognized it as Some other phone. The regular galaxy doesn't have this problem it's the galaxy lite spica i5700 model
  4. A_Galaxy

    A_Galaxy Lurker

    I had to return it aswell, the hard reset combo thats the manual is refering to in incorrect and could not be done on this model, talked to their support and its a know issue. They also told me that they had no intension of correcting their manual(Swedish). So after about a week of using i have to send it away for atleast 2 weeks for service.
  5. blackbolt

    blackbolt Newbie
    Thread Starter

    Exchange it. Don't send it in for service it's not broken it's defective. The site didn't even have drivers for me to sync my phone to my computer. And the combo to reinitalize is power on + answer call + ok button

    that gives you the phone options on boot

    however even selecting 19 which is reset doesn't work.

    I tried disabling the romancing the tone sound on boot up and the phone crashes/reboots.

    I now have a phone that I can't use the functionality of. Well not all of them

    so I don't use the gesture tacticle lock. After returning it I'll wait. Only reason I have this phone is to test an app I'm building for android and it was the cheapest one. Now I know why
  6. A_Galaxy

    A_Galaxy Lurker

    I talked to the reseller today (Telia) and they told me it will cost 840 kr (80 Euro) to fix. And it will take 10 working days.

    Do i have to mention that i will NEVER buy any samsung products again........
  7. A_Galaxy

    A_Galaxy Lurker

    The Country manager for samsung support told me thats it my own fault thats it locked and thats i should go to google and try find an answer to this issue my self or send it in for unlocking which will cost 80 Euro. He also said that samsung does not support any issues with any third part program such as android os when error occures. He could not admit that there where any printing error in their manual either even though he is the General manager for support and that all of his staff know it was a know issue. Samsung spica CANNOT be hard reset by any key combo. you can only so it when u log in to the phone. They even changed the manual today. But that could he not admit. But he know EVERYTHING else about the phone. And i mean everything. There was not one single peace that he was not familliar with.
  8. The_Double

    The_Double Newbie

    Okej, i dont know exactly how its done, but a friend did something like this to mine, and it helped:

    1. Get drivers, and install odin on your PC

    2. Get new firmware at Home

    3. start up your phone in download mode: Vol. Down + Camera + Power

    4. connect your phone to pc (might take a few tries)

    5. flash boot, pda and phone to your phone using odin, and the files form samsung-firmware.

    This should do the trick :D
  9. vpitamba

    vpitamba Lurker

    While phone is powered off press "volume down" and "call key" and "end call key" until you see the cell phone with a box and an arrow, release keys and just wait!!
  10. I have the phone lock issue on my Samsung Galexy S (in australia) anyway phone locked due to to many attempts at the pattern lock and the silly log in to google thingy did not work either.
    Tried everything and nothing worked (possibly because i could not call the phone as BF put the simcard in backwards). so anyway i tried to hard reset the phone by: Turning it off, Pushing the power button then holding the UP volume button (on the side) and the home button (square one bottom centre of phone) this took me to a reset phone area which was just in small text .
    I selected reset phone wipe all data, i then was asked to confirm by pushing down and selecting YES (there is lots of no's and one YES).
    THis then reset my phone and when i put my simcard in i had all my photos and contacts back accept for some strange reason 2 contacts (the phones i had attached photos to)
    Phone resets with no lock and your right to go...
    luclanger and libbyybabe like this.
  11. colandden

    colandden Lurker

    I had same problem and after being told by my phone provider that I needed to either send away or do a full reset I decided to search the web to find a solution and came up with this that works. Get someone to call you and while they are on the telephone repeatedly press your back button, or if slide phone slide up and down. You will find this will unlock the phone so you are able to go into settings and take the lock off.
    sibbo27 likes this.
  12. nx1977

    nx1977 Android Expert

    You enter your google ID without the @gmail.com
  13. sarathegleek

    sarathegleek Lurker

  14. shrivelfig

    shrivelfig Member

    This is an Android issue, and not just with Samsungs. You will never ever buy an Android phone again ... :p

    My next phone will be the Samsung Nexus S :D
  15. Vin55

    Vin55 Lurker

    +1 for the 'null' trick (I should have tried this being a programmer, but nevertheless), one more life saved, thank you!! And now I'm going to back up everything I can.
  16. ehzie_14

    ehzie_14 Lurker

    the said options did not work on my phone..samsung galaxy spica..any help.
  17. Mrharreh

    Mrharreh Lurker

    Well my phone done the exact same thing a few days ago but i tried something different.
    When i booted my phone up ect, the screen came up with enter the google mail account. All i did was have someone phone me, pick up the call and click the back button or home. Once there, i just went to setting and seleted the unlock pattern to turn off. And that was it
    i hope this works for some cases because this worked for mine :)
  18. aslam akbani

    aslam akbani Lurker

    This trick worked on mine too... Tahnx buddie
    daviyong likes this.
  19. sibbo27

    sibbo27 Lurker

    hay dude many thanks this worked for my phone too cheers
  20. mooh

    mooh Lurker

    vol down + send hold + power botton after that settings botton (menu) (up the send botton )
    wait 2 minuts

    all ok
  21. mooh

    mooh Lurker

    turn off mobile
  22. luclanger

    luclanger Lurker

    Works also on Galaxy tap GT-P1000 ...super... many thanks.

Share This Page