1. Check out our companion app, Forums for Android! Download from Google Play

Support [How To] Roaming notification (answer inside)

Discussion in 'Android Devices' started by DonB, Jul 15, 2011.

  1. DonB

    DonB ♡ Spidey Sense !! ♡ ™
    Moderator Thread Starter
    1,423

    Nov 30, 2009
    19,341
    8,003
    1,423
    Male
    18th Hole Of the Golf Course
    Does anyone know how to turn off the roaming notification when the 3DO goes into roaming ??
     

    Advertisement

  2. EarlyMon

    EarlyMon The PearlyMon
    5,218

    Jun 10, 2010
    57,631
    70,396
    5,218
    New Mexico, USA
    Settings, Wireless & networks, Mobile networks, uncheck Data roaming sound, then select Roaming Guards, deselect as needed.
     
    Jackietreehorn, marctronixx and DonB like this.
  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™
    Moderator Thread Starter
    1,423

    Nov 30, 2009
    19,341
    8,003
    1,423
    Male
    18th Hole Of the Golf Course
    Out of all the settings, that was the only one I did not check as I didn't think it would be in there, LOL thanks
     
    EarlyMon and marctronixx like this.
  4. EarlyMon

    EarlyMon The PearlyMon
    5,218

    Jun 10, 2010
    57,631
    70,396
    5,218
    New Mexico, USA
    You know what they say - it's always in the last place you look. ;) :D
     
    marctronixx and DonB like this.
  5. Jackietreehorn

    Jackietreehorn Well-Known Member
    68

    Mar 23, 2011
    315
    123
    68
    Twin Cities, MN
    :thinking: Of course it is, once you've found it, why would you keep looking? :p:p:p

    I was annoyed this the other day too, thanks for the heads up, I hadn't bothered looking for how to disable it yet.
     
  6. wake69

    wake69 Well-Known Member
    213

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
    it took me a while to find, but when i did, boy was i happy. there was a tower out at work last week, so every 3 mins i got the beep beep beep roaming
     
  7. DonB

    DonB ♡ Spidey Sense !! ♡ ™
    Moderator Thread Starter
    1,423

    Nov 30, 2009
    19,341
    8,003
    1,423
    Male
    18th Hole Of the Golf Course
    Yep I was in area that was the same and drove me nuts, I knew it was there at the beginning as it asked me if i wanted it activated, so I left it, so I knew it was in the settings somewhere, simply forgot where, and of course I checked all except for wireless settings, LOL :mad:


     
Tags:

Share This Page

Loading...