1. Download our Official Android App: Forums for Android!

General How to root samsung 5830L?

Discussion in 'Android Devices' started by ntlam, Dec 1, 2012.

  1. ntlam

    ntlam Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 1, 2012

    Dec 1, 2012
    4
    0
    5
    I following instructions in this thread without success:

    http://androidforums.com/ace-all-th...msung-galaxy-ace-2-3-6-xwkt4.html#post5271432

    I removed a lot of apps and memory > 100 Mb free now because someone said that they succeeded after free memory.

    I follow this link:
    Universal Gingerbread Root & Unroot 2.3.3 -> 2.3.7+

    then tried deleted Thinkfreeoffice in the recovery mode but after I rebooted it's still there when checking with the application management. In the recovery mode, unroot and root run smoothly, no errors. Just that the phone is still NOT rooted, verified this with an app called root checker.

    At some forums some people also had problem of rooting this phone, somehow some of them succeeded with the universal_root_v17, some edit the scripts in upd_1 to add an L to 5830 in the script. I tried all those, no luck.

    So I wonder if anyone here succeeded rooting galaxy 5830L?
     

    Advertisement

Share This Page

Loading...