1. Download our Official Android App: Forums for Android!

How to set handcent as the default for sending SMS

Discussion in 'Android Apps & Games' started by homemadehitshow, Dec 10, 2009.

  1. homemadehitshow

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    64
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    64
    3
    16
    I notice that when I use a direct shortcut to text message friends it using the default Messaging app. All my receives, notifications etc. are coming through Handcent.

    Can I make Handcent the default for sending ?
     

    Advertisement

  2. homemadehitshow

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    64
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    64
    3
    16
    Never mind, I had accidentally set the default to Google Voice which defaults to std messaging. Clearing GV defaults worked.
     
  3. gizbug

    gizbug Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    189
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    189
    4
    36
    Chicago, IL
    How you do this? I dont see that option
     
  4. homemadehitshow

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    64
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    64
    3
    16
    I'm not completely clear what you are asking.

    The first time you send a text message from a contact (not from within the messaging app), it asks you what you want to use Messaging, Handcent or Google Voice (assuming you have GV and HC installed). You can choose which one you want and optionally set it as the default. I think I accidentally set GV as the default so it was sending all my text messages from GV.
     
  5. summerstar

    summerstar Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 15, 2011

    Jul 15, 2011
    2
    0
    5
    Hey, sorry to bring up such an old thread, but this describes my problem perfectly.

    I had a direct messaging contact shortcut. When I clicked it, it asked me what service I wanted to use (Handcent, Messaging, or Google Voice.) In the same box it asked if I wanted to always use that service.

    So I clicked Messaging but I accidentally clicked "always use that service."

    I've been looking around but I can't find a way to undo it.

    Any ideas of where I can go do undo that choice?

    Thanks.
     
  6. 2manyPHONES

    2manyPHONES Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,820
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    1,820
    326
    163
    NY & TX
    Usually from the homescreen its menu-settings-applications-manage-all or running-find the stock messaging app and the tap clear default.
     
    summerstar likes this.
  7. itsallgood

    itsallgood Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,877
    Joined:
    Jan 27, 2011

    Jan 27, 2011
    1,877
    277
    163
    From your home screen select menu> settings> applications> manage applications. Find the messaging app and clear launch by default. (You might want to go into each messaging app and clear those too.)
     
    summerstar likes this.
  8. summerstar

    summerstar Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 15, 2011

    Jul 15, 2011
    2
    0
    5

    Thanks! This worked great!
     
  9. takeshi

    takeshi Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,354
    Joined:
    Dec 6, 2009

    Dec 6, 2009
    3,354
    283
    163
    And keep in mind that clear defaults applies to all types of apps, not just messaging.
     

Share This Page

Loading...