1. Download our Official Android App: Forums for Android!

Support How to set individual ringtones for contacts?

Discussion in 'Android Devices' started by CargoMatatu, Jun 30, 2015.

  1. CargoMatatu

    CargoMatatu Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    148
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    148
    16
    58
    Male
    I.T. Product Manager
    Luxembourg
    I just got my G4 yesterday and am in the midst of that wonderful period of setting up my individual preferences.

    So far I must say that the G4 has been pretty straight forward and fairly painless. Thumbs up, LG!

    However, one thing I'm finding frustrating.
    I always have individual ringtones for certain contacts, sourced from my music collection and outside apps such as Zedge (my favourite!).
    Okay, so my main ringtone was easy enough to set and it is a track from my music collection. So incoming calls from people not in my contacts list ring with that tune.

    But how do you set specific ringtones for individual contact?
     

    Advertisement

  2. psf57

    psf57 Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    131
    Joined:
    Mar 9, 2015

    Mar 9, 2015
    131
    34
    63
    Female
    Go into your contacts, pic a conntact; tap at top (pencil thing) to edit; scroll down to ringtone and tap on that and pick ringtone :)
     
  3. Crashdamage

    Crashdamage Android Expert
    Rank:
    None
    Points:
    643
    Posts:
    4,446
    Joined:
    Feb 25, 2011

    Feb 25, 2011
    4,446
    2,754
    643
    Mostly retired
    Kansas City, Mo.
    On a Nexus phone running vanilla Android you do:

    Open desired contact to set ringtone.
    Tap edit (pencil icon upper right).
    Select Set ringtone.
    Choose ringtone and tap OK.

    Very simple.
     
  4. CargoMatatu

    CargoMatatu Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    148
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    148
    16
    58
    Male
    I.T. Product Manager
    Luxembourg
    Thank you. I tried that, but ringtone and the box below - ringtone ID - is greyed out and I can't tap on it.
    That's why I asked!
     
  5. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    39,207
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    39,207
    39,898
    4,238
    Male
    IT
    Pennsylvania
    Are your contacts saved as Google contacts? I do believe you can only set advanced options (ie ringtones) for Google-based contacts.
     
  6. psf57

    psf57 Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    131
    Joined:
    Mar 9, 2015

    Mar 9, 2015
    131
    34
    63
    Female
    What provider are you with? I don't have any contacts saved to my Gmail/google account, all on SD card (backup). I am using AT&T. Could it be the provider took away that option? I've been checking for additional settings and can't locate any.
     
  7. psf57

    psf57 Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    131
    Joined:
    Mar 9, 2015

    Mar 9, 2015
    131
    34
    63
    Female
    Here's a try. Under your phone settings: Sound & Notification, See if Ringtone ID is on. Then go back and see if they're grayed out.
     
    KENNECTED and CargoMatatu like this.
  8. CargoMatatu

    CargoMatatu Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    148
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    148
    16
    58
    Male
    I.T. Product Manager
    Luxembourg
    Aha! BINGO! Thanks, psf57, that's it. But it's misleading. You have to set Ringtone ID to OFF. Then it works fine. If Ringtone ID is left on the phone is waiting for you to 'compose' a ringtone, otherwise it will use its default tone - which is a pretty lame one, if I may say so! :)
     
    psf57 likes this.
  9. psf57

    psf57 Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    131
    Joined:
    Mar 9, 2015

    Mar 9, 2015
    131
    34
    63
    Female
    Isn't that a weird one!! Mine is sat to off, you would think it would be sat to on. lol Glad we got it figured out :)
     
  10. saralena62

    saralena62 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Apr 4, 2013

    Apr 4, 2013
    2
    0
    15
    Female
    Hi,

    I had the same problem, and eventually figured it out (after much scratching my head).
     

LG G4

The LG G4 was launched in 2015. It has a 5.5-inch IPS display and a 16MP camera with Laser Auto Focus and Color Spectrum Sensor. It has a 3,000 mAh removable battery and expandable storage. The G4 can be customized with 6 different leather back covers, and 3 different traditional back covers.
Tags:

Share This Page

Loading...