1. Check out our companion app, Forums for Android! Download from Google Play

How to stop Facebook syncing with calendar?

Discussion in 'Android Apps & Games' started by granero, Aug 16, 2012.

  1. granero

    granero New Member
    Thread Starter
    5

    Aug 16, 2012
    3
    0
    5
    Hi all,

    Anyone know how to stop this? Every time I go to the calendar, I see everybody's birthdays and I find this really annoying! I know you can untick the Facebook calendar from the menu, but does this just hide it? Or does it remove all the entries?

    Also, anyone know how to get Facebook to sync with existing contacts only? I hit the 'Sync with existing contacts only' option, but I still get 100's of my other Facebook friends numbers added to my phonebook that I do not want!

    Thanks in advance if anyone can help.
     

    Advertisement

  2. artbytes

    artbytes Well-Known Member
    43

    Apr 7, 2011
    403
    26
    43
    Ditto here. I'd like only my gmail contacts in the contacts list. However, I have those along with my Facebook contacts and a second gmail account. I've got ICS on a Galaxy tab.
     
  3. sdrawkcab25

    sdrawkcab25 Well-Known Member
    423

    Aug 5, 2010
    5,587
    2,005
    423
    Male
    PA
    Sometimes it depends on the phone... But go into your "contacts" app, hit the menu button, and go to the settings, there is usually an option for which contacts to display.
     
  4. LS1BadBird

    LS1BadBird Well-Known Member
    38

    Jul 21, 2012
    157
    14
    38
    Calendars> settings>accounts and sync>facebook>select what you want synced.
     
  5. artbytes

    artbytes Well-Known Member
    43

    Apr 7, 2011
    403
    26
    43
    Thanks. That did it. I found that I had to go to "Custom List" and uncheck items under each account. It's much better now.
     

Share This Page

Loading...