1. Check out our app, Forums for Android! Download and leave feedback here!

Support How to stop Jorte from syncing Facebook birthdays?

Discussion in 'Android Devices' started by sgodd23, Nov 3, 2010.

  1. sgodd23

    sgodd23 Active Member
    Thread Starter
    16

    Apr 19, 2010
    42
    1
    16
    After figuring out how to sync my Facebook contacts with my phone contacts, I found that I now have the birthdays of all my Facebook friends on my Jorte calendar. Does anybody have any idea on how to remove this? Thanks.
     

    Advertisement

  2. tschecter

    tschecter Well-Known Member
    18

    Oct 5, 2010
    94
    14
    18
    Work-At-Home Mom, Owner CCFibers
    NYS
    hmm... i just don't sync my facebook, and no problem. butthat doesn't help when you want facebook synced... sorry, i'm no help.
     
  3. Moonfire

    Moonfire Well-Known Member
    73

    Sep 11, 2010
    409
    74
    73
    Co-op'ing, doing software development in IT
    Ohio, US
    Well, I'll be half-helpful. If you don't want birthdays synced to your phone at all, you can go to the main phone settings > Accounts & sync > Facebook and uncheck "Sync Birthdays".

    However, if you still want birthdays on there, just not on Jorte, I'm not sure - I don't have that app, unfortunately.
     
  4. sgodd23

    sgodd23 Active Member
    Thread Starter
    16

    Apr 19, 2010
    42
    1
    16
    Moonfire, I've looked into that already. When I went into that menu, the sync birthdays option was already unchecked. I checked it to see if it would change anything, and it didn't, so I just unchecked it again, but the birthdays are still there. I don't want them on my phone at all. I just wonder why they are still syncing when that option isn't checked...hmm...
     
  5. Moonfire

    Moonfire Well-Known Member
    73

    Sep 11, 2010
    409
    74
    73
    Co-op'ing, doing software development in IT
    Ohio, US
    Ah yes, I think once it grabs the information, it stays with the contact. Someone may know of a better way, the only thing I can think of is going to each contact and deleting that information (or on Gmail if it's synced to there, too).
     
  6. scrattyrat

    scrattyrat Well-Known Member
    16

    Oct 29, 2010
    51
    1
    16
    In accounts and settings for facebook I only have the options for sync contacts and sync live feed - nothing for birthdays.. am i missing something? This is listed as Facebook for HTC in the accounts and sync page... there is an option to add a difference 'facebook' option instead of the HTC one, but this does nothing when i click it?

    Also i have read you can go into the stock calendar app, and from there uncheck facebook which will stop the calendar showing facebook info. But suprise suprise, my phone doesnt have this option either!
     
  7. moonnii

    moonnii Member
    6

    Mar 11, 2010
    9
    1
    6
    Hey I had the same issue and went to the calendar app, pressed the menu soft key button, went to "more", then "calendars", then unchecked facebook. Then once you go back to the calendar it should remove all the facebook birthdays. Hope this helps
     
  8. alanjrobertson

    15

    Apr 23, 2010
    11
    0
    15
    Thanks so much, moonnii - that did the trick! Was being driven mad by these suddenly appearing! (I too didn't have an option in Accounts/Sync > Facebook for anything apart from Live feed & Contacts).
     

Share This Page

Loading...