1. Download our Official Android App: Forums for Android!

Support How to stop vibrate when typing?

Discussion in 'Android Devices' started by Bandit390, Dec 16, 2011.

  1. Bandit390

    Bandit390 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Jun 18, 2010

    Jun 18, 2010
    11
    0
    15
    I tried unchecking vibrate on tocuh, what else is there? Also, it sometimes doesn't vibrate when I type, but most of the time it does.
     

    Advertisement

  2. vincentp

    vincentp Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,640
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    It should be in the keyboard settings. If they are the same as on older versions of Android, you would go to your main phone settings, find keyboard, select the android keyboard and turn off vibrate feedback.
     
  3. standardtoast

    standardtoast Newbie
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Aug 26, 2011

    Aug 26, 2011
    16
    5
    16
    Mental Health Professional
    UK
    Settings > Language & input > Whatever keyboard you're using (I'm assuming stock from here on out) > Vibrate on key-press
     
  4. gapi

    gapi Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,589
    Joined:
    May 14, 2011

    May 14, 2011
    1,589
    945
    233
    Professional Investigator, I am licensed under thr
    N GA

    Edit -
    Hiding because I was Wrong, You do realize he is talking about the Samsung Galaxy Nexus Correct?

    There is no such setting for Vibrate on key-press in that section.
    :thinking:
     
  5. Wolfedude88

    Wolfedude88 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,756
    Joined:
    Jan 3, 2010

    Jan 3, 2010
    2,756
    554
    313
    Male
    Jr. I.T. Support Tech @ Amazon
    Plainfield, Indiana
    Actually there is, it is settings-> language & input-> android keyboard settings-> vibrate on keypress.
     
    trophynuts, standardtoast and gapi like this.
  6. SamMax

    SamMax Android Expert
    Rank:
    None
    Points:
    343
    Posts:
    1,767
    Joined:
    Dec 13, 2009

    Dec 13, 2009
    1,767
    1,683
    343
    Male
    Computer Home Theater Repair Installation
    IN
    Yes sir there happens to be
     
    gapi likes this.
  7. gapi

    gapi Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,589
    Joined:
    May 14, 2011

    May 14, 2011
    1,589
    945
    233
    Professional Investigator, I am licensed under thr
    N GA

    I emphatically and humbly apologize!

    [​IMG]
     
    standardtoast likes this.
  8. Wolfedude88

    Wolfedude88 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,756
    Joined:
    Jan 3, 2010

    Jan 3, 2010
    2,756
    554
    313
    Male
    Jr. I.T. Support Tech @ Amazon
    Plainfield, Indiana

    It's cool, it happens.
     
  9. ukstonerguy

    ukstonerguy Lurker
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    9
    0
    25
    Research technician
    Reading, UK
    how to turn off the keyboard vibrate?? That still bugs the heck out of me. Searched and still can't find it even with the vibrate setting turned off.
     
  10. keerf

    keerf Member
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    52
    2
    16
    If you go under Language and Input, choose android keyboard, you can turn off the vibrate function there.

     
    ukstonerguy likes this.
  11. ukstonerguy

    ukstonerguy Lurker
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    9
    0
    25
    Research technician
    Reading, UK
    cheers, lets see if it works. Think thats every option of keyboard vibrate off now.

    thanks for the help.
     
  12. smeech

    smeech Lurker
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Nov 24, 2010

    Nov 24, 2010
    5
    0
    25
    I struggled with this after the Sense 3.0 update. Vibrate wouldn't stop (even though turned off) until I'd turned Sound Feedback on.
     
  13. ticoti68

    ticoti68 Lurker
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Feb 27, 2012

    Feb 27, 2012
    3
    0
    25
    Hello friends

    how can a desactivate vibration on Androi 4.0.3 i can
     
  14. iphonewhat

    iphonewhat Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 19, 2012

    Jul 19, 2012
    1
    0
    5
    There are two vibrate feedbacks in the HTC One XL

    To disable both:
    1) Settings / Sound / Vibrate Feedback
    2) Settings / Language and Keyboard / HTC Sense Input / Vibrate Feedback
     
Tags:

Share This Page

Loading...