1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to switch off Facebook Calendar Sync?

Discussion in 'Android Devices' started by pagdodd, Aug 16, 2010.

  1. pagdodd

    pagdodd Well-Known Member
    Thread Starter

    I am on a debranded Desire with 2.2

    Apologies if this is a duplicate post but can someone plese advise how to turn off the Calendar sync with Facebook?

    It is a nice feature but my calendar is swamped with birthdays from my Facebook "friends"
     


  2. LECTER

    LECTER Android Expert

    Is it not within the FB options?
     
  3. AceMathias

    AceMathias Well-Known Member

    Go to the calendar app, press Menu, More, Calendars.
    Then you can check/uncheck the facebook calendar
     
  4. pagdodd

    pagdodd Well-Known Member
    Thread Starter

    not that I can see.

    I have also tried looking under settings/Accounts & Sync
     
  5. pagdodd

    pagdodd Well-Known Member
    Thread Starter

    Excellent, thank you.

    I looked everywhere other than the options of the ACTUAL calendar! :eek:
     
  6. AceMathias

    AceMathias Well-Known Member

    Yeah, took me a while to find and it really bugged me too
     
  7. scott topic

    scott topic Lurker

    you are a gentleman and a scholar
     
  8. choi

    choi Newbie

    Is there anyway to turn off birthdays, but keep events?
     
  9. jaybo1973

    jaybo1973 Android Expert

    I am somewhat annoyed with facebook to. When I click on the phone button, I am swamped with my facebook contacts; most of which I havent seen in years. They are great on facebook but NOT in my phone book. I have taken the sync off which has solved the issue, but then you cant get any facebook info at all. It would be nice to sync my phonebook contacts to facebook but not show the rest of them.

    This phone/android is great for getting all your contacts in one place but I dont always want it. My missus would love it though lol
     
  10. Rogue

    Rogue Well-Known Member

    Why don't you just take Facebook out of your contacts view then?

    You can also only show the ones that have their phone numbers on their profiles.

    Contacts>Menu>View>tick or untick facebook. Option at top to only show contacts with phone numbers.

    :)
     
  11. jaybo1973

    jaybo1973 Android Expert

    Yeah, tried this but they still show up when you press the phone button, not in people though
     
  12. choi

    choi Newbie

    Set up a shortcut on your homescreen that goes to people.
     
  13. jaybo1973

    jaybo1973 Android Expert

    Yeah, done this thanks. Still, when I go in the messages link (rather than people) then click on the icon to select recipients, all the facebookers are there. Its not a major but niggles me a bit
     
  14. franklinvv

    franklinvv Lurker

    Yes, there is.

    On your Android device, untick the syncing of the Facebook calendar. Then, go to Facebook and to your list of events. There, you will see the option to export events using a URL. Copy that URL, and create a new calendar in your Google Calendar using that URL. Then, that URL will get synced with your Android device and will contain all your events but NOT the birthdays.
     
  15. ryan24

    ryan24 Lurker

    Hi Guys,

    I have the opposite problem. I'd like to sync my htc calendar WITH facebook's calendar. It hasn't done it automatically, and when i'm in the calendar app, go to more, and add a calendar, there's no option to add. i can't click anything except "Cancel".

    I've gone through accounts/sync, facebook app, and the calendar app, but nothing seems to be working.

    I'm on the HTC Desire with Telus. Help?

    Thanks
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...