1. Download our Official Android App: Forums for Android!

Support How to sync only my Contacts from Gmail?

Discussion in 'Android Devices' started by elidoperezmd, Nov 3, 2010.

  1. elidoperezmd

    elidoperezmd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Oct 24, 2010

    Oct 24, 2010
    85
    2
    16
    Hi all...

    I have noticed that my phone syncs all the contacts that i have on gmail, that is every person that i have sent a email and my contacts. I just want to have my contacts synced there, not more than that ( besides twitter/fb which syncs ok).

    How do i do that?

    thanks for ur time
     

    Advertisement

  2. elidoperezmd

    elidoperezmd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Oct 24, 2010

    Oct 24, 2010
    85
    2
    16
  3. elidoperezmd

    elidoperezmd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Oct 24, 2010

    Oct 24, 2010
    85
    2
    16
  4. NZtechfreak

    NZtechfreak Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,825
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    Manage your contacts in Google on your desktop/laptop, or at least thats how I did it.
     
  5. elidoperezmd

    elidoperezmd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Oct 24, 2010

    Oct 24, 2010
    85
    2
    16
    Can you please be a little more specific? Thanks for your help
     
  6. NZtechfreak

    NZtechfreak Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,825
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    I just deleted all the unwanted ones from my Google contacts.
     
  7. elidoperezmd

    elidoperezmd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Oct 24, 2010

    Oct 24, 2010
    85
    2
    16
    But because it syncs, is some day a write a email to someone not in my contacts, that will be a new contact in the phone, i will like to avoid that
     
  8. elidoperezmd

    elidoperezmd Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    85
    Joined:
    Oct 24, 2010

    Oct 24, 2010
    85
    2
    16
  9. NZtechfreak

    NZtechfreak Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,825
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    Just put all your contacts into "My Contacts" in Google and delete the others, thats what I did, and I don't get new entries via sync for every new email address I reply to.

    EDIT: Actually looking at it you can probably just move your desired contacts to My Contacts in Google Contacts and that will likely suffice, I have all the randoms email addresses etc in the "Other Contacts" section.
     
  10. GG1

    GG1 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    219
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    219
    33
    43
    Montreal Canada
    What i did on my phone is i went to settings, accounts and sync, clicked on my Google account and unchecked sync contacts. That worked for me.
     
  11. Starcrouz

    Starcrouz Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 6, 2010

    Nov 6, 2010
    1
    0
    5
    Hi,
    I experienced the same pb with my new galaxy s. Very frustating. Even more when, like me, you come from the iPhone where sync via Exchange was perfectly working with on the
     
  12. FireFoxFx

    FireFoxFx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Nov 7, 2010

    Nov 7, 2010
    7
    0
    5
    it's not something wrong here and it's actually working the way it's supposed to. that is 2-way syncing your contacts with Gmail contacts. I'd suggest that you clean up the contacts from within Gmail first then goto Contacts app's Menu and select Display Options and check the "only contacts with phones" checkbox to ignore the email only contacts you're having in Gmail.
     

Share This Page

Loading...