1. Download our Official Android App: Forums for Android!

Support how to turn of auto speling

Discussion in 'Android Devices' started by springas, Sep 1, 2011.

  1. springas

    springas Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    2
    0
    5
    hi

    I turned off spell correction in "languages - touch input - text input"
    but stilll when writing mesage or mail I get misspeled words underline - how to turn this off?
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,094
    3,118
    Scotland
    Welcome to AF :)

    I've had a play about and it doesn't look like you can. If you add them to your custom dictionary, they won't underline in future though.
     
  3. springas

    springas Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    2
    0
    5
    I downloaded some kide of keyboard and it helped - hope this will be usefull for somebody
     
  4. cheeks123

    cheeks123 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    13
    0
    15
    Male
    weird. I want this to happen and turn spell checker on but nothing underlines when I write something wrong.
     
  5. magaim

    magaim Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 8, 2011

    Oct 8, 2011
    2
    0
    5
    I have HTC Wildfire S
    I have the same problem. Even I turned off spell checking, it always underlines my words when typing SMS.

    I would appreciate simple SMS writing without any st*pid non-function "improvements"

    Please Can you tell me how is it possible to solve this issue?

    Thank you all
     

Share This Page

Loading...