1. Download our Official Android App: Forums for Android!

Support how to turn off auto nexus 7?

Discussion in 'Android Devices' started by stargirl29, Dec 25, 2012.

  1. stargirl29

    stargirl29 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    117
    4
    36
    how do I turn off auto correct? l turned it off in settings language/input & clicked the microphone on the keyboard to turn it off there but it's still activated. annoying b/c I also speak dutch but my computer is my native language English so it keeps trying to correct stuff.
     

    Advertisement

  2. seVer

    seVer Android Expert
    Rank:
     #213
    Points:
    103
    Posts:
    796
    Joined:
    May 1, 2010

    May 1, 2010
    796
    140
    103
    Unknown. Previous VZW Tech Support for 7 years.
    Settings> language & input > android keyboard settings (icon on right) > auto correction. Set as appropriate.
     
  3. stargirl29

    stargirl29 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    117
    4
    36
    as described above I'd already tried that.
     
  4. Groid

    Groid Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    358
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    358
    88
    53
    Are you using the stock keyboard and are you on 4.2.1? Have you restarted since making the settings change?
     
  5. seVer

    seVer Android Expert
    Rank:
     #213
    Points:
    103
    Posts:
    796
    Joined:
    May 1, 2010

    May 1, 2010
    796
    140
    103
    Unknown. Previous VZW Tech Support for 7 years.

    You said you selected the microphone to turn it off. There is no microphone in my equation. Suggest you post screen shot showing auto correct for keyboard turned off.
     
  6. stargirl29

    stargirl29 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    117
    4
    36
    i think i found the problem, somehow it was still set on moderate correct instead of off. i feel kinda stupid now but i think problem is now solved lol.
     

Share This Page

Loading...