1. Download our Official Android App: Forums for Android!

Support How to turn off email notifications

Discussion in 'Android Devices' started by CoasterCalla, Feb 6, 2012.

  1. CoasterCalla

    CoasterCalla Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 6, 2012

    Feb 6, 2012
    3
    0
    5
    I just got my LG Enlighten on Saturday and set it up with my Gmail account. I have tried to turn off email notifications so it uses less data but every time I do about an hour later, it has turned itself back on. And this is even after telling it to check for email never and turning off notifications. How do I turn it off for once and for all? :thinking:
     

    Advertisement

  2. Ikenstein

    Ikenstein Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    187
    Joined:
    Jan 30, 2012

    Jan 30, 2012
    187
    49
    63
    Oklahoma, USA
    Have you tried Settings > Accounts & Sync then make sure that Auto Sync is unchecked. I'm not sure this is the problem, but try and see what happens?
     
    CoasterCalla likes this.
  3. CoasterCalla

    CoasterCalla Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 6, 2012

    Feb 6, 2012
    3
    0
    5
    I actually think I got it figured out, I went to Setting>Accounts & Sync>Gmail and turned off Gmail Sync and that seems to have eliminated the issue.
     
Tags:

Share This Page

Loading...