1. Download our Official Android App: Forums for Android!

Support How to turn off keyboard clicks on Samsung Keyboard

Discussion in 'Android Devices' started by lewisgrant, Aug 23, 2010.

  1. lewisgrant

    lewisgrant Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    1
    0
    5
    I have an issue and my phone refuses to listen. I am currently using the Android Keyboard but I want to use the Samsung Keyboard because it fixes common typed errors (although the Android Keyboard Settings says it does too, but it doesn't) However, when I switch to Samsung Keyboard, every letter I press it makes an awful clicking popping noise. I know there is no setting under Samsung Keyboard Settings for Sound on Keypress but there is one under Android Keyboard. I have turned it off but the Samsung Keyboard keeps making the clicking/popping noise. Someone help. Is anyone else having the same issue?
     

    Advertisement

  2. pinoyplaya

    pinoyplaya Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    2
    0
    5
    Settings > sound and display > and check off audible selection
     
  3. jayjinxie

    jayjinxie Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    2
    0
    5
    man hunter
    chester
    hey tried this on LG 500 optimus , Audible tones switched off but still the clicking continues, drives me nuts HELP !!!!!!! only way to stop is to go into silent mode.
    This was Ok just recently changed ?/
     
  4. LocKINGMailbox

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 15, 2011

    Oct 15, 2011
    1
    0
    5
    On my Samsung fascinate with the thumb keyboard app. I hold down the microphone icon next to the space bar to use the option for keyboard sound. I.hope this works for you.
     
  5. o0jamie0o

    o0jamie0o Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 21, 2012

    Jul 21, 2012
    1
    0
    5
    Settings>sounds>uncheck audible touch tones

    You can keep audible selection on for my phone (Samsung admire). Now it just vibrates.
     

Share This Page

Loading...