1. Are you ready for the Galaxy S20? Here is everything we know so far!

How to Turn Off Phonebook Sync w/ Blue Tooth?

Discussion in 'Android Devices' started by HeyEng, Nov 1, 2010.

  1. HeyEng

    HeyEng Member
    Thread Starter

    I have finally gotten my BT connectivity issue resolved but have a new problem. I am using the Kenwood KCA-BT300 and as soon as it connects to the EVO, it starts to download the phone book. My phone book has about 900 contacts, so it's taking FOREVER. While it's downloading the book, I am not able to make calls from the stereo unless I start the call from the EVO. I would like to EVO to STOP sharing the phonebook via BT...is that possible and if so how? And out of curiosity, has anyone else had any issues like this and the Kenwood BT unit? Thanks!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. marctronixx

    Moderator

    there should be settings in your HU that you can adjust to prevent this from occurring.

    also, have you contacted the manufacturer of your HU?

    have you went to their site to see if any tips or troubleshooting information is posted?

    have you smoked over some of the kenwood forums?
     
  3. HeyEng

    HeyEng Member
    Thread Starter

    I have and pretty much to no avail. The HU has very few settings in regards to the BT so I am trying to see how to prevent the phone from sharing the phone book.
     
  4. marctronixx

    Moderator

    i dont recall there is a setting in there to block this. perhaps unpair the device from your HU and then re-pair. see if you see some permission about the address book. there may be some low level setting on the EVO but i have not heard of this issue happening like you have. if no one has had this happen perhaps its something specific to your setup.

    are you rooted? any software mods? any ROMs you are using?
     
  5. HeyEng

    HeyEng Member
    Thread Starter

    Hmm..guess I'll need to dig deeper. I have an unrooted running 2.2 and no mods to speak of. I will try the unpair deal again and see what I can get it to do. Seems like there would be a way to prevent the EVO from sharing the phonebook though. Thanks for the input though!
     
  6. marctronixx

    Moderator

    in my vehicle, it has BT standard so when i paired my evo (and my hero and TP2 prior) it never once asked to grab my address book. i went into the BT of the HU and initiated that request.

    why not let it add your address book? just leave it be for a minute until it syncs it.. then you should be golden yeah?
     
  7. Mr. Ed

    Mr. Ed Extreme Android User

    As said above...I can verify every bt headunit I have owned this was an option in the menu of the head unit. Which head unit do u have ill try to help more
     
  8. koalabear

    koalabear Newbie

    I found an answer for a different Kenwood HU - maybe it will work for yours.


    Set source to Standby
    - Goto Menu > SPCL DVC Select
    - Press and hold the right knob for 1 second to select SPCL DVC Select
    - Navigate to option "Disable automatic sync"
    - Press the right knob
    - It will say "Completed"
    - Turn radio off, wait for it to shutdown completely and phone to no longer act like it's connected via bluetooth
    - Turn radio back on and voila, no more download!
     
  9. dcrandon1

    dcrandon1 Lurker

    Aha!, I'm gonna try this on my Kenwood unit as well! Hopefully it will work cause it's driving me nuts since it also takes over the display while it's downloading and the downloading happens everytime it syncs, for up to 40 min!

    Here's my original post with links to the manuals, the first "h" was removed and will have to be added in to get to the manuals.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...