1. Download our Official Android App: Forums for Android!

General How to turn OFF receiving messages on both "Messages" and "Handscent"?

Discussion in 'Android Devices' started by bixler777, Oct 13, 2010.

  1. bixler777

    bixler777 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    247
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    247
    8
    36
    So Cal
    Newly replaced Eris, so I'm reinstalling a lot of apps. But now I've forgotten how I fixed this problem the last time.

    I'm getting double the messages (and notifications), via both Messages and Handscent. All i really wanna see/hear from/use is Handscent.

    Any help much appreciated.
     

    Advertisement

  2. gonefishin96

    gonefishin96 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Aug 22, 2010

    Aug 22, 2010
    25
    1
    16
    messaging app -- menu --- settings -- scroll down a little under notifications and settings uncheck notifications.
     
    bixler777 likes this.
  3. thenestor

    thenestor Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,038
    Joined:
    Dec 27, 2009

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    Just turn off notifications in the settings in Messages. The messages will still exist in both apps because they're stored in a central location, but then Handcent will be the only one that alerts you.
     
    bixler777 likes this.

Share This Page

Loading...