1. Download our Official Android App: Forums for Android!

Support How to turn off voice announce

Discussion in 'Android Devices' started by weamish, May 13, 2011.

  1. weamish

    weamish Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Oct 9, 2010

    Oct 9, 2010
    48
    4
    16
    How do I turn off the voice announcement of new calls and messages? I've seen references to changing the Caller ID settings, but there is no Caller ID item in my settings menu.

    Thanks!

    Steve
     

    Advertisement

  2. CrimsonPride

    CrimsonPride Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,482
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    1,482
    200
    143
    student
    north alabama
    if youre talking about what i think you are, you need to go into
    settings > text-to-speech > and turn off driving mode

    i think thats it
     
  3. weamish

    weamish Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Oct 9, 2010

    Oct 9, 2010
    48
    4
    16
    That did it, thanks!

    Steve
     
  4. midolord

    midolord Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 4, 2012

    Jan 4, 2012
    1
    0
    5
    hi Guys,
    i have the same problem, and i try to fixed but when i went to settings i did not find >test to speach< . can you help me please. :D
     
  5. Minstrik

    Minstrik Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 25, 2012

    Aug 25, 2012
    1
    0
    5
    I had turned on the voice announcements at one point and forgot how I did it...so when I got tired of hearing the voice every time I got a text or call I started getting frustrated at not being able to turn it off. When I Googled how to turn it on it jogged my memory.

    I had turned it on through Smart Actions. Where you can set your phone to do certain things automatically when you're at a specific location or at a specific time or whatever. I just went there, found the Home rule that I had set that action under, and then deleted that freaking thing. No more announcements! Back to the ringtones and such.

    Droid 4
     
  6. joela44

    joela44 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Sep 27, 2013

    Sep 27, 2013
    7
    0
    5
    I found the setting in Accessibility, talk back, talk back settings. BUT, the phone STILL announces "Verizon Wireless" prior to every call! I cannot find a way to turn THIS off. Android 4.1.2 on Droid Razr Maxx. I HATE the "announce" feature! Please help me turn this OFF! (before I decide between the HTC M8 and the GS5!)
     

Share This Page

Loading...