1. Download our Official Android App: Forums for Android!

General How to Turn off Voice Roaming and Home Network Only

Discussion in 'Android Devices' started by ab400, Jun 3, 2014.

  1. ab400

    ab400 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 3, 2014

    Jun 3, 2014
    2
    0
    5
    I live in a low signal area. My phone bounces between roaming and home. On my old Droid X, I could set the phone to "Home" "Select Network". THis gave me good coverage.

    However, in the Razr Maxx, the option under Select Network is grayed out.

    Any ideas on how to turn off voice roaming on the Maxx?

    Other info: Flashed to Page Plus (though the flashing did not effect this).

    I can access the hidden menu, if someone knows what I should change.

    Thanks!
     

    Advertisement

  2. ab400

    ab400 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 3, 2014

    Jun 3, 2014
    2
    0
    5
    This is CDMA using verizone towers.
     
  3. Thom

    Thom  
    VIP Member
    Rank:
     #20
    Points:
    1,243
    Posts:
    11,683
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,683
    4,839
    1,243
    Male
    Software Developer
    Keene, NH USA
    Welcome to Android Forums.

    If you are using a root-ed Razr Maxx I will move this thread to the All Things Root section of that phone's forum. (This is the Droid Maxx forum.)
     

Share This Page

Loading...