1. Check out our companion app, Forums for Android! Download from Google Play

Support How To Turn Off WiFi? (SPRINT)

Discussion in 'Android Devices' started by AlwaysAngry, Mar 25, 2013.

  1. AlwaysAngry

    AlwaysAngry Well-Known Member
    Thread Starter
    36

    Jan 15, 2011
    125
    9
    36
    when i turn the wifi off (from status bar or settings), the phone still automatically connects to open networks no matter what i do!!! this means that the phone is still searching for wifi, wasting battery. a specific example is in home depot when i'm trying to use my 3g instead of their spy-fi, it will automatically detect their open network and connect :mad:.

    what am i missing?
    am i the only one?
    can this be fixed?
     

    Advertisement

  2. Veritas4420

    Veritas4420 Well-Known Member
    78

    Nov 18, 2009
    642
    84
    78
    Male
    Garmin Tech support
    Kansas
    What provider do you have? For ATT they have Auto connect under advanced settings in WIFI. I think sprint also has an option that the phone will detect whatever is fastest and auto connect.
     
    AlwaysAngry likes this.
  3. drexappeal

    drexappeal Well-Known Member
    1,133

    Apr 8, 2010
    10,781
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    I think I remember that you're on Sprint. If so:

    Menu>Settings>MoreSettings>MobileNetworks>ConnectionsOptimizer

    When Pop-up comes up, Hit the Back button (do not hit 'I Agree'). That should bring you to the Connections Optimizer Screen, where there's a toggle that you can un-check. Once that's un-checked, hit the back button to exit and go back to your homescreens.
     
    AlwaysAngry likes this.
  4. AlwaysAngry

    AlwaysAngry Well-Known Member
    Thread Starter
    36

    Jan 15, 2011
    125
    9
    36
    so will i still go between 3g and 4g/lte automatically with that disabled or do i need to do that manually now? and if so, how? also, if i have wifi on, will it still auto-connect?
     
  5. drexappeal

    drexappeal Well-Known Member
    1,133

    Apr 8, 2010
    10,781
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    Yes. There should be no problems with 3g or 4g. The Connections Optimizer was basically devised for people that really don't know how to use the toggle for wi-fi (my take on it).

    If you have wi-fi on, but you go away from a router that you have saved, it'll automatically go to 3g/4g...but the connections optimizer will stay off.

    I have toggled Connections Optimizer off from day 1 of owning the Note 2, back in November, and it works exactly as I prefer having it work. In the event I forget to toggle it off, when going out of range of the signal, it auotmatically toggles on 3g/4g. When I turn wi-fi off, the connections optimizer doesn't try to turn it back on, when there's a wi-fi signal in range.

    -EDIT- I suggest you specify in your thread title or 1st post that you have Sprint. Not all providers have a "Connections Optimizer" and I believe there are some providers that force a connections optimizer, regardless of a user turning wi-fi off.
     
    AlwaysAngry likes this.
  6. NeoGrandizer

    NeoGrandizer Well-Known Member
    183

    Mar 9, 2012
    1,678
    419
    183
    Not sure if this will work for you.

    Go into Settings>Wi-Fi. You should have a screen that displays active Wi-Fi signals. Hit the Menu button and select 'Advanced'.

    Uncheck both 'Network notification' and 'Check for internet service'.

    I have my Wi-Fi on 24/7. Moment I leave home, it goes to 4G/LTE automatically. Even though there are 5-6 active Wi-Fi signals it will not connect to them.

    But in Canada and don't have this network optimizer.
     
  7. AlwaysAngry

    AlwaysAngry Well-Known Member
    Thread Starter
    36

    Jan 15, 2011
    125
    9
    36
    ^ yup, that's how i had /still have it.
     
  8. drexappeal

    drexappeal Well-Known Member
    1,133

    Apr 8, 2010
    10,781
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    I have that setup as well. For Sprint, the connections optimizer is what ends up turning wi-fi back on (even when I don't want it on).
     

Share This Page

Loading...