1. Download our Official Android App: Forums for Android!

Root How to unbrick a "dead" Milestone

Discussion in 'Android Devices' started by andoru, Dec 2, 2011.

  1. andoru

    andoru Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 30, 2011

    Sep 30, 2011
    8
    0
    5
    After an unfortunate rooting session with my Motorola Milestone, the phone now returns into an "dead" mode. It refuses to start at all. I tried charging it and see if it starts by itself, but it doesn't budge and the little while led doesn't lit. The only time when it lit is when I connect it to the PC. I tried putting in it a new battery, taking out the SD card and SIM, but to no avail. I remember seeing a video where a guy used a dissected USB cable to spark the phone into turning on again, so I take it I'll have to use a "hardware approach"? Please help.
     

    Advertisement

  2. andoru

    andoru Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 30, 2011

    Sep 30, 2011
    8
    0
    5
    I tried following this guide, though without success. The phone still has that white LED lit when it's connected to the PC.
     
  3. andoru

    andoru Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 30, 2011

    Sep 30, 2011
    8
    0
    5
    *bump* Anyone?
     
  4. Mr User

    Mr User Member
    Rank:
    None
    Points:
    15
    Posts:
    58
    Joined:
    Jan 4, 2011

    Jan 4, 2011
    58
    0
    15
    how did u root it? can u give a more detailed description? and hows ur phone? sometimes, the milestone would just shut off and wont come up if the battery is gone. Try charging it for maybe 2-3 hours, untouched, and see what happens.
     

Share This Page

Loading...