1. Download our Official Android App: Forums for Android!

Support How turn off dock insert sound when putting X2 in dock?

Discussion in 'Android Devices' started by Redflea, May 26, 2011.

  1. Redflea

    Redflea Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    Can't find a way to turn off the sound that occurs when the X2 is inserted into the multimedia charging dock.

    What I've checked so far:

    - There is no setting in the stock dock app
    - Changing to another dock app didn't suppress the sound
    - There is no setting in Settings>Sounds for this
    - Can't find a setting anywhere else...

    Really appreciate it if someone has figured this out and can share the info.
     

    Advertisement

  2. Mikhial

    Mikhial Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    May 11, 2011

    May 11, 2011
    20
    2
    16
    Similar question- Is there anyway to get rid of the dock homepage? It's pretty annoying to have to exit out of the dock's homepage to get to the normal homepage every time I hit the home icon.
     
  3. Redflea

    Redflea Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    There are apps in the market...try searching for no dock or similar.
     
  4. mrfixitx

    mrfixitx Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 20, 2011

    May 20, 2011
    30
    4
    16
    Has anyone found a solution for this? I have found on the home dock my phone will randomly say "Droid" even when it has been sitting in the dock for hours. This is very annoying at night and my emails, IM's etc... are set to no sound.
     
  5. MrWilliams

    MrWilliams Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    88
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    88
    10
    18
    Greenville, NC
    I get no sounds whatsoever (minus the alarm when it goes off) when my DX2 is on the dock or being put on the dock.

    Edit: I am getting a sound. See post number 10 for details.
     
  6. mrfixitx

    mrfixitx Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 20, 2011

    May 20, 2011
    30
    4
    16
    Weird mine says "Droid" twice everytime I put it in the dock. Is your ringer set to vibrate or silent?
     
  7. MrWilliams

    MrWilliams Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    88
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    88
    10
    18
    Greenville, NC
    I just tested it for you. On vibrate or silent, I get nothing... If my ringer is on, I get my notification sound, but not "Droid".
     
    mrfixitx likes this.
  8. mrfixitx

    mrfixitx Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 20, 2011

    May 20, 2011
    30
    4
    16
    Thanks for checking I must have a notification sound as default somewhere then. I need the ringer on for emergency calls.

    Still doesnt solve the problem of random notification sounds even though i do not have any new notifications or those that I do have notification sounds turned off
     
  9. Redflea

    Redflea Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    My wife is still getting the notification sound (it appears to play the default notification) whenever inserting the X2 into her dock, and we haven't found any dock-specific setting to turn it off, either.

    Interesting that MrWilliams is saying he doesn't get a sound...wish we could get it to turn off.
     
  10. MrWilliams

    MrWilliams Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    88
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    88
    10
    18
    Greenville, NC
    I'm using Handcent SMS and I have my stock notifications disabled. I use Handcent to handle my text notifications. I have my default notification set to "Viola". It's very hard to hear unless you're trying to hear it. It is still there, but not nearly as noticeable.
     
  11. mrfixitx

    mrfixitx Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 20, 2011

    May 20, 2011
    30
    4
    16
    Weird that the dock is triggering txt notifications when docking and in my case randomly despite having recieved no text messages. I will try and turn the notification to silent.

    It's not a perfect solution but better than getting woken up from false notifications.
     
  12. MrWilliams

    MrWilliams Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    88
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    88
    10
    18
    Greenville, NC
    I should say that I'm not getting random notifications while it sits on the dock... only when putting the device on the dock. It is weird that you're getting notifications randomly while on the dock. Could it be a bad connection? Maybe a bad dock or bad MSD port on your device?
     
  13. Redflea

    Redflea Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
  14. mrfixitx

    mrfixitx Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 20, 2011

    May 20, 2011
    30
    4
    16
    I turned off the text message notification and tried a different ringtone and the phone still says "Droid" twice when put in the dock. It also still randomly says "Droid". I double checked that none of my notifications use that sound.

    I am just going to give up on using the dock at home and just plug my phone into the wall charger. Hopefully Motorola issues a fix soon or the fix comes with a timely gingerbread update.
     
  15. Redflea

    Redflea Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    That's interesting - so your Notification setting in Settings>Sounds isn't set to the Droid sound that you're hearing when your phone is in the dock?
     
  16. mrfixitx

    mrfixitx Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 20, 2011

    May 20, 2011
    30
    4
    16
    Redflea,
    Thanks for the hint. I had manually changed my notification sound on all of my Apps but had not changes it under settings. I will try that and see if it works.
     
  17. Redflea

    Redflea Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    That's it, then.... :)
     
  18. Alyianna

    Alyianna Well-Known Member
    Rank:
     #422
    Points:
    38
    Posts:
    101
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    101
    21
    38
    Female
    Dubuque, Iowa
    I get the sounds when I put my phone on the dock... I was getting the random "Droids" here and there also... but then realized it was due to it charging and discharging a bit and charging back up after it was charged to full. I went into Settings, Sound, scrolled to the bottom and unchecked Battery Full Notification. Random "Droids" stopped.

    Hope this works for those of you with that issue!
     
  19. Redflea

    Redflea Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    2,623
    Joined:
    Oct 6, 2009

    Oct 6, 2009
    2,623
    289
    163
    Nope, charge complete notification has been off since we got the phone..
     
  20. mrfixitx

    mrfixitx Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 20, 2011

    May 20, 2011
    30
    4
    16
    I tried turning the charging complete sound off as well and I am still getting the random notifications.
     

Share This Page

Loading...