1. Download our Official Android App: Forums for Android!

Support How turn off "tap to sign in to WiFi network"

Discussion in 'Android Devices' started by mlouie, Oct 7, 2017.

  1. mlouie

    mlouie Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Oct 7, 2017

    Oct 7, 2017
    5
    2
    16
    I have a new Samsung Note 8. When I am driving and using Google Maps for navigation, I keep getting these popups that last 2-3 seconds that says "tap to sign in to Wifi network" and makes an annoying notification sound. I can't tell what app is creating them. I'm driving on the highway and have on my driving glasses (which makes it hard to read small print on the phone) so I can't stop to deal with it and figure out what is causing it. I have already gone into my Wifi settings, Advanced and turned off "Show Wi-Fi pop-up" and "Wi-Fi notifications". That has not stopped these popups. I originally had the Xfinity app installed but I removed that and it did not stop the popups. I went to the Verizon store today for help with this and stumped the tech there. He wanted me to show it happening but it only happens when I'm driving. When driving home from work, about 17 miles, I will get 6-8 of these popups along the way. In Googling this, I find articles about turning off "notify when public networks available" but there is no such setting on my phone.

    I have also gone into the Notification settings and turned off everything except for notifications from Calendar, Caller Name ID (I don't know what that is yet), State Farm Drive Safe & Save (which uses Bluetooth to connect to their device in the car), Message + (Verizon SMS program), Skype for Business, Sound Profile and Weather. This started before I installed Skype for Business.

    I find unneeded notifications really annoying and stressful, and don't like it popping up over what I'm doing and blocking part of my view (using the map to navigate thru traffic). Does anyone know what is causing this and how to turn it off? This did not occur on my Samsung Note 5, which I just replaced.

     

    Advertisement

  2. marctronixx

    Moderator
    Rank:
     #35
    Points:
    683
    Posts:
    6,478
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,478
    4,128
    683
    34.0522° N, 118.2437° W
    if you don't want to be alerted to wifi network when your phone comes into contact with one, go into the advanced settings in the wifi tab and disable the option.
     
    mikedt likes this.
  3. mikedt

    mikedt 你好
    Rank:
     #4
    Points:
    3,238
    Posts:
    25,113
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    25,113
    14,078
    3,238
    Teachaaa
    Jinan, China
    Quite frankly I thought that IMO useless feature was deprecated from Android long ago, i.e. notify me when any open WiFi networks are in range. Samsung are still leaving on the Note8?
     
    Xavier Black and marctronixx like this.
  4. marctronixx

    Moderator
    Rank:
     #35
    Points:
    683
    Posts:
    6,478
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,478
    4,128
    683
    34.0522° N, 118.2437° W

    Screenshot_20171007-203825.jpg
     
    lunatic59 likes this.
  5. mikedt

    mikedt 你好
    Rank:
     #4
    Points:
    3,238
    Posts:
    25,113
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    25,113
    14,078
    3,238
    Teachaaa
    Jinan, China
    Interesting, because that's not on any phones I've seen recently. And presumably the "Secure WiFi" is a VPN service provided by Samsung and/or carrier?

    This is my Oppo R9, WiFi advanced settings.
    Screenshot_2017-10-08-11-42-56-46.png
     
    marctronixx likes this.
  6. mlouie

    mlouie Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Oct 7, 2017

    Oct 7, 2017
    5
    2
    16
    I already did that and it didn’t fix this. That’s why I posted my question here.
     
  7. mikedt

    mikedt 你好
    Rank:
     #4
    Points:
    3,238
    Posts:
    25,113
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    25,113
    14,078
    3,238
    Teachaaa
    Jinan, China
    Is it a carrier version N8, e.g. Verizon, Sprint, China Mobile, etc.?
     
    marctronixx likes this.
  8. marctronixx

    Moderator
    Rank:
     #35
    Points:
    683
    Posts:
    6,478
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,478
    4,128
    683
    34.0522° N, 118.2437° W
    if the popup shows up again, you can pull down the notification tray, long press on that alert box and choose to block notifications.
     
  9. Redeye

    Redeye Member
    Rank:
    None
    Points:
    43
    Posts:
    40
    Joined:
    Aug 25, 2016

    Aug 25, 2016
    40
    43
    43
    Male
    Dumb question, but did u do a phone restart since u changed ur wifi options?

    Redeye
     
    marctronixx likes this.
  10. svim

    svim Android Expert
    Rank:
     #42
    Points:
    608
    Posts:
    3,987
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,987
    3,020
    608
    Illinois
    OK so it is really odd that this phone just won't allow you disable the WiFi auto-detect feature. What about just disabling WiFi completely when you're out? When you're not at home,or work, or some place that you do use WiFi connectivity it's not needed when you're driving anyway.
     
    marctronixx likes this.
  11. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,329
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,329
    36,129
    4,238
    Male
    IT
    Pennsylvania
    Shouldn't be necessary. The changes are immediate.
     
    marctronixx and svim like this.
  12. Xavier Black

    Xavier Black Android Enthusiast
    Rank:
     #117
    Points:
    133
    Posts:
    591
    Joined:
    Sep 21, 2015

    Sep 21, 2015
    591
    209
    133
    Male
    I had that irritating issue not long ago..even when I had the Wi-Fi off..it would turn it back on by it self..my solution was: connection optimizer..you can disassemble it, turn it off, freeze it, or delete it..but I promise you that would do it..do you find that feature on your "all applications list"?

    Let me know.
     
  13. mlouie

    mlouie Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Oct 7, 2017

    Oct 7, 2017
    5
    2
    16
    Verizon

    No, I do not have something called "connection optimizer"

    I can't do that because this only happens when I'm driving so I can't handle my phone then. Maybe if I take a trip with my husband driving and it does it, I could try that. The notification only appears for a couple of seconds, though (as long as I'm in range of the wifi network) so I'd have to be really fast. That's the frustrating thing about it. There isn't much time to respond.

    That may actually be the most practical solution. I am already using my Sound Profile program to change the screen brightness for driving (because I need it brighter to see it with my sunglasses) so I can use that program to turn off the wireless at the same time. I will see if that fixes it. If not, then there must be something else causing the popup, like something in Google Maps.
     
    #13 mlouie, Oct 8, 2017
    Last edited by a moderator: Oct 8, 2017
  14. Xavier Black

    Xavier Black Android Enthusiast
    Rank:
     #117
    Points:
    133
    Posts:
    591
    Joined:
    Sep 21, 2015

    Sep 21, 2015
    591
    209
    133
    Male
    Why don't you screen record your trip from work to home..then when you go to the store for support the can actually see where those pup ups are coming from..all you have to do is set it before you start driving..not need to touch it until you get home..
     
    marctronixx likes this.
  15. mlouie

    mlouie Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Oct 7, 2017

    Oct 7, 2017
    5
    2
    16
    I solved this by just turning off the WiFi when driving, as suggested above. I already have Sound Profile software that can control a lot of settings, including whether WiFi is on. And I had a driving profile to make the screen brighter so I can see the map with my sunglasses on while driving. So I just added turning off WiFi to the profile and the problem was solved. No more popups.
     
    svim and marctronixx like this.

Samsung Galaxy Note 8

Welcome to the Galaxy Note 8 Forum where you'll find help, tips, tricks, accessories, reviews, and more for Samsung's S-Pen enabled smartphone. With a 6.3-inch screen, 6GB RAM, 8MP/12MP front & back cameras and a whole lot more- the Galaxy Note 8 is an absolute BEAST!

Share This Page

Loading...