1. Download our Official Android App: Forums for Android!

General HTC and the word "am"

Discussion in 'Android Devices' started by lucids, Aug 8, 2013.

  1. lucids

    lucids Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    186
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    186
    25
    43
    I first encountered this issue several years ago on the Desire HD but it seems it affects several models and HTC still haven't fixed it.

    The HTC's English dictionary (UK) simply cannot cope with the word "am" all in lower case. It's fine with "Am" but not the other despite if you add it to your personal dictionary.

    How very odd!
    Here is the link to the thread on the DHD forum
    http://androidforums.com/desire-hd-...1-phone-has-pathological-dislike-word-am.html

    Can someone else try this on their One SV that uses English dictionary?
     

    Advertisement

  2. Mikessv

    Mikessv Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    643
    Joined:
    Oct 11, 2011

    Oct 11, 2011
    643
    100
    93
    Male
    English as in Uk or Us? Am seems fine on my keyboard but I use Perfect keyboard pro

    Sent from my C525c using Tapatalk 2
     
  3. lucids

    lucids Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    186
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    186
    25
    43
    It only affects the word when in lower case as in "am" but not "Am".
    looking at the posters on the other thread it affects users in the UK, Ireland and Canada. I have mine set to the UK.

    Please try adding the word "am" in lower case to the dictionary or seeing if it already exists.
    Settings->Language & Keyboard->HTC Sense Input->Personal Dictionary
    -> Edit Personal dictionary.

    Then + add the word "am".

    Then see if you can write it in a text message with the stock text message app.

    Edit as said I am using the stock keyboard in portrait mode and set as "phone" as opposed to the full keyboard.
     
  4. Mikessv

    Mikessv Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    643
    Joined:
    Oct 11, 2011

    Oct 11, 2011
    643
    100
    93
    Male
    Hmm I'm in the US and I don't have that error weird, have you tried adding it to the dictionary?

    Sent from my C525c using Tapatalk 2
     
  5. lucids

    lucids Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    186
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    186
    25
    43
    yes the problem existed whether the word was added to the dictionary or not. I have found this same problem myself on the desire hd, the desire s, wildfire s, as well as the one sv. On eclair, gingerbread, ics and JB. Though about an hour ago i found a solution that worked on the one sv. Obviously can't test it on the other phones now. But if you switch the phone to landscape and force the phone to use the word "am" manually after adding it to the dictionary it then works in portrait mode with the phone style keyboard. Forcing it the same way in the phone style keyboard doesn't do it though. Very odd though and if you don't have the issue you may have inadvertently done that in the landscape qwerty keyboard without knowing.
     
  6. Mikessv

    Mikessv Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    643
    Joined:
    Oct 11, 2011

    Oct 11, 2011
    643
    100
    93
    Male
    That's strange I guess maybe its a bug with phones in the Uk.

    Sent from my C525c using Tapatalk 2
     
Tags:

Share This Page

Loading...