1. Download our Official Android App: Forums for Android!

HTC Desire - Bluetooth Music Playback

Discussion in 'Android Devices' started by marksmonkey, Jun 6, 2010.

  1. marksmonkey

    marksmonkey Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    2
    0
    5
    HTC Desire - Help please help! :thinking:

    I
     

    Advertisement

  2. rod9669

    rod9669 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    277
    Joined:
    May 25, 2010

    May 25, 2010
    277
    41
    43
    Why are you connecting the phone call through Bluetooth? It should do it through the 3.5 lead. You can then turn the Bluetooth off
     
  3. Asphyxsia

    Asphyxsia Newbie
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    29
    3
    16
    Darling Downs QLD
    Turn off Ur WiFi it interferes with Bluetooth.
     
  4. Fishmonster

    Fishmonster Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    1
    0
    5
    I had exeactly the smae issue and didn't know what was causing it. The WiFi was the culprit, so thanks for that tip....brilliant. Not only was it affecting music but the satnav and the phone calls too! :)
     
  5. rasobey

    rasobey Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    96
    Joined:
    Apr 16, 2010

    Apr 16, 2010
    96
    6
    36
    UK
    What I think you want to do is:

    1) Use 3.5mm jack for media audio (i.e. music)
    2) Use Bluetooth for hands-free telephony

    Correct?

    So - go into your Bluetooth settings and press and hold on your Bluetooth device. Select Options and then uncheck "Media audio".

    If that doesn't work, meh :)
     
    themainbadger likes this.
  6. Intruder

    Intruder Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    345
    Joined:
    May 26, 2010

    May 26, 2010
    345
    16
    58
    Bradford UK
    Deffo due to WiFi happens to me if I leave WiFi on..
     
Tags:

Share This Page

Loading...