1. Are you ready for the Galaxy S20? Here is everything we know so far!

HTC Desire HD Stuck on Boot Screen (with GetVar Info)

Discussion in 'Android Devices' started by smitpau, Dec 19, 2012.

  1. smitpau

    smitpau Lurker
    Thread Starter

    Hi Guys,

    My phone is stuck on the htc logo and can boot into recovery I used fastboot getvarall to get this, is there any RUU out there for it as I tried RUU_Ace_Sense30_S_HTC_WWE_3.12.405.1_Radio_12.65.60.29_26.14.04.28_M_release_225512_signed but it did not work as when it attempted to reboot to bootloader it went to the htc logo
    Thanks in advance Paul

    INFOversion: 0.5
    INFOversion-bootloader: 0.85.0007
    INFOversion-baseband: 26.03.02.15_M3
    INFOversion-cpld: None
    INFOversion-microp: 0438
    INFOversion-main: 1.32.405.3
    INFOserialno: Mod deletion
    INFOimei: Mod deletion
    INFOproduct: ace
    INFOplatform: HBOOT-7230
    INFOmodelid: PD9810000
    INFOcidnum: 11111111
    INFObattery-status: good
    INFObattery-voltage: 4196mV
    INFOpartition-layout: Generic
    INFOsecurity: off
    INFObuild-mode: SHIP
    INFOboot-mode: FASTBOOT
    INFOcommitno-bootloader: dirty-7eafc656
    INFOhbootpreupdate: 11
    INFOgencheckpt: 0
    all: Done!
    finished. total time: 0.010s
     


    scotty85 likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. Brian706

    Brian706 I like turtles!
    Moderator

    Does this phone have a removable battery? If the "Enable Fastboot" option is checked in your rom, you usually have to do a battery pull and then try getting into the bootloader with Volume Down+Power. If you don't do the battery pull first, it will try to boot up normally.

    Also if you have adb and the drivers installed on your computer, you can use adb command adb reboot bootloader to get into fastboot to run the RUU..

    Looks like you are s-off, so once you get into fastboot usb, you should be good to go!
     
    scotty85 and D-U-R-X like this.
  3. D-U-R-X

    D-U-R-X turbo drinker

    Hey smitpau - welcome to the forums... thanks for joining!! :)

    CID 1111111 is SUPER CID... this would mean that you could use ANY branded/unbranded RUU.

    I will see if I can find a link for you... it's getting late though and I'm up early for work... I am sure that others will try to help too :)

    EDIT - ninja'd by Brian, whilst typing!!! :)
     
    scotty85 and Brian706 like this.
  4. D-U-R-X

    D-U-R-X turbo drinker

    That RUU is the one that I have a copy of... Brian's advice is good though... if fastboot is enabled, you will need to pull the battery and re-insert it :)
     
    scotty85 and Brian706 like this.
  5. scotty85

    scotty85 Extreme Android User

    Did you start the ruu with the phone in fastboot?

    From your getvarall,there's no reason the ruu you tried won't work,other than possibly a bad download.

    If you continue having trouble getting the .exe to run,there is a .zip version you can download from shipped roms. You'll need to rename it PD98IMG,place it on a FAT32 formatted SD,and then boot the phone into hboot from powered off. At that point the phone should find the file and ask you to update.

    This is a lengthy process so don't disturb the phone while its flashing,and if will charge,power it off and make sure its fully charged before starting. :)
     
    D-U-R-X and Brian706 like this.
  6. scotty85

    scotty85 Extreme Android User

    Also,everyone might take a second to edit out your serial and imie numbers ;)
     
    D-U-R-X and Brian706 like this.
  7. D-U-R-X

    D-U-R-X turbo drinker

    Done - hadn't noticed that... good catch Scotty!! :)
     
    scotty85 likes this.
  8. smitpau

    smitpau Lurker
    Thread Starter

    Thanks for the responses I have tried the RUU Scotty and when I start it it reboots the phone and waits for the bootloader at this point the phone is stuck on the htc logo screen and eventually the RUU says there is a USB connection error, though there is not.
    Also for your info when I try flashing a new recovery I get this message saying writing recovery failed (remote:not allowed)

    Any ideas?

    Thanks,

    Paul
     
  9. D-U-R-X

    D-U-R-X turbo drinker

    I have had a similar thing when trying to run an RUU... think it really was down to a dodgy USB cable though!

    I'm in work at the moment... when I get home, I'll have a look to see if I can find the file Scotty mentioned (that you can rename PD98IMG and flash in fastboot), if he hasn't beaten me to it by then ;)
     
    scotty85 likes this.
  10. smitpau

    smitpau Lurker
    Thread Starter

    Should I lock my bootloader
     
  11. smitpau

    smitpau Lurker
    Thread Starter

    I tried the hboot method and it finds the file and asks if I want to update so I do volume up to say yes but then after a while it reboots to the htc logo and stops working
     
  12. scotty85

    scotty85 Extreme Android User

    yes! if you have an htcdev unlocked bootloader,you will need to relock it:
    phone in fastboot usb mode,enter:
    fastboot oem lock

    this will cause the phone to try and reboot,you can give it a couple minutes,then pull the battery,and put the sd containing PD98IMG back into the phone and boot to hboot.

    it maybe is finding and checking the files,then aborting the install at the last minute if the phone is unlocked.
     
    D-U-R-X likes this.
  13. scotty85

    scotty85 Extreme Android User

    what does the phone do in the period between selecting yes,and the phone trying to reboot? does it start to update partitions? do you just see a couple status bar along the right side top of the screen? as much detail as you can give here would be great... im not sure ive ever encountered a phone automatically trying to reboot from hboot. :eek:
     
    D-U-R-X likes this.
  14. scotty85

    scotty85 Extreme Android User

    you can get a recovery back by installing it as a PD98IMG file in hboot.

    here is a PD98IMG containing ext 4 recovery: PD98IMG_ace_recovery_ext_4.zip

    here is the aahk clockwork: cwm-5.0.2.7-ace.zip

    you can try getting a recovery,then flashing a rom or restoring a backup,but i feel at this point it may be better to get the ruu to run
     
    D-U-R-X likes this.
  15. smitpau

    smitpau Lurker
    Thread Starter

    Just tried the recovery as an PD98IMG which says it's updated but when I select recovery it then load the HTC logo again, I'll give you more info about the hboot in a sec
     
  16. smitpau

    smitpau Lurker
    Thread Starter

    I'm using the run temp method to get the rom from RUU_Ace_HTC_WWE_1.72.405.3_R_Radio_12.28e.60.140f_26.04.02.17_M2_release_161342_signed.exe now I take it that should work what happens is all except the TP are okay and the TP is bypassed, it says press power to reboot which I do except I wait 20 seconds and it's still off so I started the phone and it loaded back to the HTC logo.
     
  17. scotty85

    scotty85 Extreme Android User

    it may be that that is a froyo ruu,and your device shipped with gingerbread. unless you are 100% certain that the device shipped with froyo,then the ruu may be causing prollems. youll want to repeat that process with a newer ruu
     
    D-U-R-X likes this.
  18. smitpau

    smitpau Lurker
    Thread Starter

    It was definitely Froyo should this be okay RUU_Ace_Sense30_S_HTC_TUR_3.13.468.2_Radio_12.65.60.29_26.14.04.28_M_release_227499_signed.zip
     
    scotty85 likes this.
  19. D-U-R-X

    D-U-R-X turbo drinker

    That's the most up to date version, IIRC... that should be ok :)
     
    scotty85 likes this.

HTC Desire HD Forum

The HTC Desire HD release date was October 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 768GB RAM, Snapdragon S2 processor, and 1230mAh battery.

October 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...