1. Download our Official Android App: Forums for Android!

HTC EVO and Bluant Q1 Issues

Discussion in 'Android Devices' started by shiibal, Jun 11, 2010.

  1. shiibal

    shiibal Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    May 21, 2010

    May 21, 2010
    24
    2
    16
    Does anybody have a Blueant Q1 Bluetooth paired with the Evo?

    Im having an issue where the Q1 is paired with my Evo, when I get an incoming call or outgoing call the headset is connected and it talks to me saying incoming call or dialing number, but when I go to pick up the phone or the call connects, there is no sound on the headset and comes out on the phone instead even though the headset is paired. Then when I hang up the phone, the headset talks to me saying the call is terminated.

    I thought it may be a defective bluetooth, so I replaced it with another brand new one and still having same problems. All the firmware is updated and I tried resetting the settings on the phone and bluetooth but still has the same problem.

    Has anybody experienced the same thing?
     

    Advertisement

  2. offtheRIM

    offtheRIM Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    161
    Joined:
    May 21, 2010

    May 21, 2010
    161
    25
    63
    peasant slave worker
    Upstate NY
    Just got this yesterday. Not having your problem. I updated the firmware to V8.21.
    I did however download the text speak app. I thought the text should read aloud from the Q1 headset, not the phone! (mine is coming from the phone). Emailed support with no help. If anyone knows this fix..I'm sure I would thank you. :)
     
Tags:

Share This Page

Loading...