1. Check out our app, Forums for Android! Download and leave feedback here!

Support HTC Evo Bluetooth disconnects

Discussion in 'Android Devices' started by awilli646, Aug 24, 2010.

  1. awilli646

    awilli646 New Member
    Thread Starter
    5

    Aug 24, 2010
    2
    0
    5
    Male
    CEO, software co.
    Houston, TX
    My HTC Evo Bluetooth has worked fine in my car for 6 weeks, but this week it started disconnecting 1-2 minutes after automatically connecting when I start my car. Nothing seems to work to reconnect until I start the car again. Does anyone have an idea about what I can do about this?
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    Have you tried deleting the pairing and then re-pairing?

    I have had on and off issue and that usually does the trick.

    lately I can't get the EVO to stop playing music when i turn off the car...ie I stop or pause the music with bluetooth radio on...turn off car/radio and music comes back on when the connection isn't present.
     
    awilli646 likes this.
  3. mitchellvii

    mitchellvii Well-Known Member
    43

    Jun 21, 2010
    246
    29
    43
    I have same problem with my bluetooth headset. It is constantly connecting and disconnecting and reconnecting even though it is right next to me. Very annoying. Also getting a lot of static.
     
    awilli646 likes this.
  4. Scott1620

    Scott1620 Member
    16

    Aug 5, 2010
    19
    5
    16
    Database programmer
    Is your WIFI left on? I noticed that bluetooth is being buggy/disconnecting after 2.2 with WIFI on. Id try turning that off if its on and see what happens...
     
    awilli646 likes this.
  5. geoffreyg

    geoffreyg New Member
    5

    Oct 26, 2010
    1
    0
    5
    I have a Samsung Galaxy S and I have the exact same issue. It has been working great for a few weeks...now after 3 minutes it just disconnects. Sometimes I can reconnect it and sometimes I cannot. Even after I reconnect, it will automatically disconnect after 3 minutes. This happened before and I had to reset my phone to factory settings. I was hoping to find an answer before I did it again. :eek:

    Mr. Ed, I have tried unpairing and re-pairing. Same issue happens.

    Scott1620, I am on 2.1 (2.2 not available yet). WiFi is not on.

    Anyone found a solution?
     
  6. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    I have no experience with the galaxy phones.

    If all else fails I would back up everything you guys can and try to narrow it down to an app that may have been added recently. An aggressive task killer...if all else fails hard reset :(
     
    Hallgarth likes this.
  7. Hallgarth

    Hallgarth New Member
    6

    Jan 8, 2011
    3
    1
    6
    UK
    I think Mr Ed has found the solution - aggressive task killer. I had the same issue with a Galaxy S disconnecting after a few minutes. Set the Task Killer to ignore Bluetooth services and it seems to hve resolved the issue, at least for now. Thanks for the tip-off.
     
Tags:

Share This Page

Loading...