1. Download our Official Android App: Forums for Android!

Support HTC Evo V 4G WiFi Error

Discussion in 'Android Devices' started by VladHQ, Jan 20, 2014.

  1. VladHQ

    VladHQ Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 20, 2014

    Jan 20, 2014
    2
    0
    5
    Hello!
    I have HTC Evo V 4G and I have it rooted. I don't think I have it S-OFF'd, but I do have 4EXT Touch Recovery installed. I have H-Boot 1.58.

    At first I thought it was a HTC Evo 3D so I installed an Android Revolution HD 2.0.1 on it. Everything worked fine iuntil I realized WiFi wasn't turning on and always said "error". I decided to install unSENSEable 2.1 and it installed perfectly, but WiFi still didn't work. I have tried installing NUMEROUS kernels and Wifi still didn't work. I have 4EXT Recovery installed but I am not 100% sure if SmartFlash is installed. I can't install APKs and for some reason it shows that my SD Card isn't mounted, even though when I connect my phone to my computer, it shows up the SD card files.

    I have tried multiple ROMs and the problem still persists. I am freaking out and have no other things to think about besides my half-bricked phone.

    Please help me out!
    VladHQ
     

    Advertisement

  2. adamhos1234

    adamhos1234 Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    860
    Joined:
    Aug 9, 2012

    Aug 9, 2012
    860
    336
    113
    First make sure smartflash is enabled in 4ext
    Then wipe all (format) partitions except for SD, do that through 4ext

    Then reboot recovery
    Wipe all partitions again
    Install unsensable again

    Reboot

    If it still doesn't work, you can try and pull the boot.IMG from the ROM.zip
    Then flash it through fastboot
    Fastboot flash boot boot.img
     
    monsieur_beeau19 likes this.
  3. VladHQ

    VladHQ Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 20, 2014

    Jan 20, 2014
    2
    0
    5
    I actually fixed this by some how installing Flash Installer GUI, by putting the APK in the /system/app in any .zip that installs something, and then Flashed Anthrex ROM on my Evo from FIGUI. So it's fixed now. Thank you!
     
  4. monsieur_beeau19

    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    May 12, 2014

    May 12, 2014
    11
    1
    16
    Male
    I used the same rom unsenseble and got the same error. Is there a step by step link from the software you used? The 3g and the internet tethering is my only source of internet right now and it's pretty slow.

    Thanks
     
  5. monsieur_beeau19

    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    May 12, 2014

    May 12, 2014
    11
    1
    16
    Male
    Nevermind. I took the previous advice and found out that I have to enable smartflash every time I boot into recovery before flashing a rom. THANK YOU SO MUCH:)
     
Tags:

Share This Page

Loading...