1. Download our Official Android App: Forums for Android!

HTC Hero usb dont recognize

Discussion in 'Android Devices' started by zixer, Dec 22, 2009.

  1. zixer

    zixer Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 22, 2009

    Dec 22, 2009
    4
    0
    5
    Hello. I have searched google and this forum to find a solution to my problem but i cant find it so i might as well ask the question :).

    At first when i got my HERO everything was in perfect order but after the rom update HTC released its been going down hill. The toogleheadset app fixed a major issue for me but i have another issue and i actually dont think its the ROM update that is causing it.

    When i plug a usb cable into my computer and then into my hero, normally i would just pull down the notification bar and press mount. But now my computer says "usb unit didnt recognized" ? I have tried deleting apps from the phone, restarting, resetting, uninstalled HTC sync and installed again. Nothing seems to work so i would really appreciate the help :)

    If theres grammar problems its because im Danish :)
     

    Advertisement

  2. praveenzp

    praveenzp Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Sep 22, 2009

    Sep 22, 2009
    14
    0
    15
    Try another computer...

    Some computers may have problems with USB ports...
     
  3. Ziani

    Ziani Android Expert
    Rank:
    None
    Points:
    98
    Posts:
    836
    Joined:
    Sep 20, 2009

    Sep 20, 2009
    836
    92
    98
    Norfolk, UK
    Try another USB port or another USB cable...
     
  4. jplamb

    jplamb Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    Oct 8, 2009

    Oct 8, 2009
    77
    3
    16
    Computer Technition
    UK
    I had to download new drivers from the internet, can not remember where i got them but it solved the problem straight away
     
  5. Haizum74

    Haizum74 Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Uninstall the drivers, do a clean of registry (ccleaner for example) and re install drivers, reboot PC and then try it. Worked for me on XP
     
  6. zixer

    zixer Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 22, 2009

    Dec 22, 2009
    4
    0
    5
    Will try that. Thanks
     
  7. zixer

    zixer Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 22, 2009

    Dec 22, 2009
    4
    0
    5
    what drivers should i uninstall ? I have tried it on 3 other computers and i get the same message.
     
Tags:

Share This Page

Loading...