1. Download our Official Android App: Forums for Android!

Support HTC Incredible 2 Help Please! (Fixed)

Discussion in 'Android Devices' started by Tayrez, Jun 20, 2012.

  1. Tayrez

    Tayrez Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    3
    Joined:
    Jun 20, 2012

    Jun 20, 2012
    3
    1
    26
    Virginia
    For two days now, my phone refuses to turn to landscape mode. The buttons on the bottom (or side, depending on the way you hold it) of the screen won't switch and the screen won't rotate. I've tried re-calibrating the G-sensor, taking out the battery, and restarting without taking the battery out. I really don't want to have to reset it, and I would love to fix it at home. Any help would be appreciated!
     

    Advertisement

  2. damewolf13

    damewolf13 live~laugh~love
    Rank:
    None
    Points:
    533
    Posts:
    4,087
    Joined:
    May 14, 2010

    May 14, 2010
    4,087
    2,667
    533
    Female
    AZ
    Have you tried going into your screen settings to make sure it is set to auto rotate?
     
  3. Tayrez

    Tayrez Lurker
    Thread Starter
    Rank:
    None
    Points:
    26
    Posts:
    3
    Joined:
    Jun 20, 2012

    Jun 20, 2012
    3
    1
    26
    Virginia
    Wow, I'm an idiot. That's what it was... Thank you so much!
     
    damewolf13 likes this.
  4. damewolf13

    damewolf13 live~laugh~love
    Rank:
    None
    Points:
    533
    Posts:
    4,087
    Joined:
    May 14, 2010

    May 14, 2010
    4,087
    2,667
    533
    Female
    AZ
    No, you are not an idiot! I can't tell you how many times I have looked for a complicated answer when it turns out to be the most obvious one.:)
     
    shinru2004 and breadnatty08 like this.
  5. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,043
    Posts:
    18,741
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,741
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Glad to hear that you have things working okay again. I've moved this thread to its area of discussion which might be of help to others. :)
     
    damewolf13 likes this.

Share This Page

Loading...