1. Download our Official Android App: Forums for Android!

Support HTC Incredible Exchange

Discussion in 'Android Devices' started by gmauser71, May 4, 2010.

  1. gmauser71

    gmauser71 Member
    Thread Starter
    15

    May 3, 2010
    10
    0
    15
    I know that the Exchange requirement is 2003 SP3, which is version 6.5, is it possible for it to run on an earlier version say like Exchange 5.5?
     

    Advertisement

  2. gmauser71

    gmauser71 Member
    Thread Starter
    15

    May 3, 2010
    10
    0
    15
    Looks like a S.O.L. issue...
     

Share This Page

Loading...