1. Are you ready for the Galaxy S20? Here is everything we know so far!

HTC Inspire update problems

Discussion in 'Android Devices' started by mutwin, Aug 14, 2012.

  1. mutwin

    mutwin Lurker
    Thread Starter

    Hi, I recently received the notification that the new update was available for my HTC Inspire. However, after downloading, I noticed that I still had HTC Sense 2.1 and Software # 2.47.502.7. I've tried numerous other times and keep receiving notification that I am downloading the above update. I don't know if this is part of the problem but every time I start the download, I get a notification that the download wasn't successful. The notification says that my SD card isn't ready and that I need to insert a card and hit OK. My SD card is in and mounted, so I just hit OK and continue on with the download. I've unmounted/removed the card and remounted and still get the same results as above.

    I'm sure I'm missing something here, so if anyone has any suggestions as to what I may need to do, I'd greatly appreciate it. Thanks in advance.


    shelbyfaye897 likes this.
  2. mutwin

    mutwin Lurker
    Thread Starter

    So, I finally got the phone to update (not sure what, if anything I did differently). Now if I could actually use the phone for more than 30 seconds without it rebooting itself. Thus far, I can't say I'm a fan of the update.
  3. Saltine713

    Saltine713 Android Enthusiast

    I can't even get the update! When I check for updates, it says my software is current, even though I never downloaded the Sense 3.0 update.
  4. ChuckFFarrell

    ChuckFFarrell Newbie

    Maybe the update has not made it to your part of the country yet? AT&T did say it was in the process of rolling out. That would mean to me that not everyone gets it at the same time.
  5. MyPhoneIsJunk

    MyPhoneIsJunk Lurker

    Everytime I go to update my Inspire it says "server is unavailable" -no matter what time of day.
  6. MissM

    MissM Lurker

    When I got the update I kept getting the dialogue box, you must be connected to wifi for download, so I'd retry getting the update, thinking it wasn't seeing the wifi. Then I finally noticed the download notification at the top of the screen, and it was 1/3 through. Weird interface from AT&T on the update, I believe
  7. ChuckFFarrell

    ChuckFFarrell Newbie

    I had to turn off wifi, turn on mobile data, then click on check for updates. When it says you have one, then you turn off mobile data, turn on wifi, and go back to check for updates. From there, just follow the prompts.
  8. frac81

    frac81 Lurker

    I'm having the same problem. Have you found a solution? I've been searching for a while and found nothing except people saying AT&T won't help them.
    shelbyfaye897 likes this.

Share This Page