1. Download our Official Android App: Forums for Android!

Support htc legend phone dialer numberpad malfunction

Discussion in 'Android Devices' started by catspaw, Jan 3, 2013.

  1. catspaw

    catspaw Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 3, 2013

    Jan 3, 2013
    1
    0
    5
    My HTC legend phone dialer is not working properly - cannot select numbers 1, 2 or 3 - if I touch these numbers on the pad I get nothing or the numbers below, 4, 5 and 6 respectively.

    The touchscreen has no issues in any other application - calculator, messages - number and alpha keys pads fully functional in these other applications.

    I have tried to download an alternative phone dialer app but these all seem to use the HTC app in the background as the exact same problem reoccurs in these apps on this phone.

    I have also tried to download a couple of voice activated dialers as a work around but so far not successfully, one was pretty crappy to use and the other required 6gb of free SD card space which I don't currently have.

    Anyway of reinstalling the htc phone dialer software without wiping all my info on the phone?

    Any other ideas?

    All suggestions happily accepted!
     

    Advertisement

  2. olbriar

    olbriar  
    Moderator
    Rank:
     #11
    Points:
    2,013
    Posts:
    20,294
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    20,294
    24,094
    2,013
    Male
    Land of Oz
    Hi catspaw and welcome to Android Forums. Is your phone rooted or stock? You might try going into your settings>apps>all apps>dialer. You might see if there is data or cache that can be cleared. You might also try to disable the dialer and see if that makes a difference with the other third party dialers you have. Perhaps disabling and then enabling the dialer back might help. As you can tell... I'm grasping at straws catspaw. Hopefully another member with more knowledge will step forward. Thanks again for joining AF. I hope you enjoy your time here.
     
Tags:

Share This Page

Loading...