1. Check out our companion app, Forums for Android! Download from Google Play

General HTC People and sync with Google Contacts

Discussion in 'Android Devices' started by Lev16, May 5, 2010.

  1. Lev16

    Lev16 Well-Known Member
    Thread Starter
    43

    Apr 4, 2010
    199
    27
    43
    So for the last 20 minutes or so I've been trying to figure out a little dilemma with my Incredible and my contacts list. I just realized that none of the data fields I enter into my HTC People app are getting synced with my Google Contacts. I'm a little bummed because I've spent some time trying to get my phone all set up with that.

    I tried searching the Market for a dedicated Google Contacts app, but couldn't find anything. I love this phone, but I'm not exactly thrilled with all the HTC branded stuff going on. They've done some nice things, but I prefer gmail and most of the other Android stock features.

    Anyone have any suggestions about how I can get my contacts synced with Google Contacts?

    Thanks!
     

    Advertisement

  2. Lev16

    Lev16 Well-Known Member
    Thread Starter
    43

    Apr 4, 2010
    199
    27
    43
  3. soulfetcher13

    soulfetcher13 Well-Known Member
    63

    Dec 25, 2009
    232
    32
    63
    lab guy for Coca Cola
    tennessee
    This is going to assume that all of these contacts say Google and not phone on them. Go to settings, accounts and sync, tap pertinent gmail account and ensure sync contacts is checked. Then try and tap the sync now at the bottom. Also, there is the backup assistant thing from Verizon, but haven't used it so I don't know how good it is.
     
  4. Lev16

    Lev16 Well-Known Member
    Thread Starter
    43

    Apr 4, 2010
    199
    27
    43
    I tried the sync thing. Didn't add pics unfortunately. I was hoping to avoid the Verizon backup assistant since I have good ole Google backing me up.
     
  5. honkytnkmn

    honkytnkmn Active Member
    18

    Mar 30, 2010
    42
    17
    18

    This happened to me a few days ago. It wouldn't sync my Google contacts. and the little sync icon wouldn't turn just sat there like it was frozen.

    I rebooted the phone and my contacts sync'd

    (Actually I let the battery run out because I wanted a good charge. When I turned it back on they sync'd, but a reboot should do the same thing)
     
  6. moci737

    moci737 Member
    5

    May 6, 2010
    5
    0
    5
    I have the same issue with HTC People NOT syncing with Google Contacts. The syncing DOES work from a contact I enter on Google being updated to the HTC People. I've tried the sync options described above and rebooted but still can't get a sync from People TO Google.
     
  7. fastharryDOTcom

    fastharryDOTcom Well-Known Member
    36

    Apr 11, 2010
    109
    6
    36
    semi retired....
    NJ, USA
  8. Lev16

    Lev16 Well-Known Member
    Thread Starter
    43

    Apr 4, 2010
    199
    27
    43
    Ya, I'm in the exact same boat. Haven't found a remedy yet either.

    Really would like it if the pics that I added from my phone images to the HTC People would sync with my Google Contacts. It's not the end of the world, but it's something that should work since it syncs the other way around.
     
  9. Life2PointOhh

    Life2PointOhh Member
    16

    Mar 27, 2010
    22
    1
    16
    Mental Health counselor
    Wet, wet Seattle
    I don't know if this answers your question or not, but when you make a new contact you can choose Google or People. Maybe it's because I don't have a zillion contacts, but didn't take too long to have vzw's contact manager open online (at home) along side gmail's contacts & cut n paste from one to the other.

    Also, if contact manager does sync, as does gmail contacts, HTC people will consolidate duplicate contacts into one, usually. It does miss them sometimes but I've seen this actually work.
     
  10. Lev16

    Lev16 Well-Known Member
    Thread Starter
    43

    Apr 4, 2010
    199
    27
    43
    So I just noticed that some of my contacts did sync, pictures and all. Honestly not sure what I did, but I do have my Syncs checked in Settings -> Accounts. Might have something to do with it. Unfortunately, it did not sync all my pics, but at least it's a start. I'll keep you guys posted if I figure anything out.
     
  11. Lev16

    Lev16 Well-Known Member
    Thread Starter
    43

    Apr 4, 2010
    199
    27
    43
    Just FYI, I found the culprit. I had two contact entries for the same person - one was stored on the Phone and the other was on Google. When I linked a picture to the contact, it was syncing to the contact version that was stored on the phone. I went in and deleted the phone version and then left the Google version of the contact. Synced everything in Settings --> Accounts/Sync, and it's all good now. My Contacts in my gmail on my laptop now shows the pictures that I'm linking via the phone. Kind of cool IMO
     

Share This Page

Loading...