1. Are you ready for the Galaxy S20? Here is everything we know so far!

HTC Wildfire Buzz: stuck and doesnt accept custom roms or RUUs

Discussion in 'Android Devices' started by yabdali, Apr 20, 2012.

  1. yabdali

    yabdali Newbie
    Thread Starter

    Hi,

    I have HTC Wildfire Buzz which had a problem getting stucking at HTC logo and kept rebooting. I decided to unlock the bootloader and flash a custom rom, I downloaded CWM recovery and tried flashing a custom rom but got an error and then I tried flashing different variations of CM roms such as update-cm-7.1.0.1-buzz-signed.zip and cm_buzz_full-256.zip but I got different types of errors including Err 7.

    The other custom rom I tried to install was Android_Freedom_Wildfire_By_MONI69_a2sd but I kept getting the following error:

    E:Can't symlink /system/bin/cat
    E:Failure at line 10: symlink toolbox SYSTEM:bin/cat
    installation aborted

    I tried running different relevant RUUs based on my phone region but always ended up with error due to the fact that the firmware version currently installed is 2.46.0.0 and all the RUUs have versions lower than it.

    I would appreciate providing me with your guidance and advice, my phone info is provided below.

    INFOversion: 0.5
    INFOversion-bootloader: 1.02.0000
    INFOversion-baseband: 3.35.20.10
    INFOversion-cpld: None
    INFOversion-microp: 0622
    INFOversion-main: 2.46.0.0
    INFOserialno: SH13TPY12305
    INFOimei: xxxxxxxxxxxxxx
    INFOproduct: buzz
    INFOplatform: HBOOT-7225
    INFOmodelid: PC4910000
    INFOcidnum: HTC__044
    INFObattery-status: good
    INFObattery-voltage: 4211mV
    INFOpartition-layout: HTC
    INFOsecurity: on
    INFObuild-mode: SHIP
    INFOboot-mode: FASTBOOT
    INFOcommitno-bootloader: 42e5cc47
    INFOhbootpreupdate: 11
    INFOgencheckpt: 0
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    Ok so your rooted? good
    Do you have these prerequisites?
    S-off
    USB Debugging ON
    Goldcarded sdcard - (Refer to a rooting process here)
    Appropriate USB driver - refer to here

    Ive read some of your comments at xda - So your able to use CW recovery? If so, clear everything, then follow the procedure in the next paragraph
    First try a master reset by booting into your hboot menu (turn off device hold menu & volume button simultaneously) select 'Clear Storage' then select 'Yes'
    If your device boots up and starts working your fine then your problem is solved, if not read on

    Now you must rely on running an RUU, if running an RUU still doesnt work then there's nothing you can do

    The following process is an 'as it is', any attempt to outsmart it or act on your on initiative will probably result in the creation of an even harder problem to solve, so please have patience and follow it through, ask as much questions as you can if you are stuck or having error messages

    * Make sure your sd card is gold carded & you have USB drivers
    1) (Pray that the RUU works) - First download a Froyo RUU (yes, you may have read that its impossible to root when you use a froyo RUU... lies, ive recently helped a friend solve an 'impossible' problem by telling him to use a froyo ruu) - Download here the FIRST RUU under Froyo RUU's, and run it - (This will result in an installation of a new rom and you losing root)

    2) After running it, if you are successful then download unrEVOked 3.21, this version works (this will help you regain root) - If it says 'waiting for bootloader' - just boot into your hboot menu (turn of device and simultaneously hold the volume and power button)

    3) When its done, your device should boot into your new froyo ROM
     
  3. yabdali

    yabdali Newbie
    Thread Starter

    Thanks ChryzaorFlux for your efforts. The phone is not rooted and I cant do the first part of the steps you mentioned.

    As for running the Froyo RUU, I relocked the bootloader and flashed the RUU listed below. The installation went fine however I am still stuck at HTC logo. I will try to get the steps you mentioned about flashing Froyo RUU WWE, I assume that I would do it with bootloader relocked and using a spare goldcard I have. Please correct me if I am wrong.

    ruu_buzz_froyo_htc_asia_wwe_2.24.707.2_radio_13.55.55.24h_3.35.20.10_release_206067_signed
     
  4. ChryzaorFlux

    ChryzaorFlux Android Enthusiast

    Ahh I see, ok you should still be able to progress despite that
    Did you use unrEVOked?
    Since you've relocked the bootloader, that helps you might need to downgrade your hboot then obtain s-off then follow my aforementioned process, the RUU you use should say it has a hboot 1.01.0001 (If your hboot is already .101.0001 then skip downgrading your hboot, Check your hboot my booting up your bootloader)
    I've found that many people who used htc's bootloader unlock have problems where they are stuck at the HTC screen
    Oh since the RUU worked, you might have to repeat the process but you have to make sure your SD card is gold carded and you have USB drivers
    (Refer to the rooting process I mentioned in my first post on how to downgrade your hboot and getting s-off)
    Your problem will probably not be solved unless everything in my stated process is done
     

HTC Wildfire Forum

The HTC Wildfire release date was May 2010. Features and Specs include a 3.2" inch screen, 5MP camera, 384GB RAM, Snapdragon S1 processor, and 1300mAh battery.

May 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...