1. Check out our companion app, Forums for Android! Download from Google Play

Support HTTPS 401.2 Unauthorized: Access Denied

Discussion in 'Android Devices' started by Stacy1013, Dec 6, 2010.

  1. Stacy1013

    Stacy1013 New Member
    Thread Starter

    Dec 6, 2010
    While attempting to log into the https:// exchange server via a web browser I get the following message.

    You are not authorized to view this page
    You do not have permission to view this directory or page using the credentials that you supplied because your Web browser is sending a WWW-Authenticate header field that the Web server is not configured to accept.

    Please try the following:
    Contact the Web site administrator if you believe you should be able to view this directory or page.
    Click the Refresh button to try again with different credentials.
    HTTP Error 401.2 - Unauthorized: Access is denied due to server configuration.

    Any suggestions that I can try on my phone or how my place of work can configure things. This site works with my Touch Pro2(windows) and with my iTouch. The credentials are not popping up for input, even though I turned off the pop up blocker. Also I have tried not only the Android default browser, but the Dolphin HD, Opera Mini Browser, and Starfire. All return the same error.


  2. Evo

    Evo Well-Known Member

    Mar 24, 2010
    This problem has been around since the beginning of the Android OS. Google says they are working on a solution, but it is taking them forever to figure out. The problem is that Android did not implement NTLM support. So for the time being, the only solution I know of is to try the beta release of FireFox mobile ( Fennec), some people have had success with it.


Share This Page