1. Download our Official Android App: Forums for Android!

Support Https

Discussion in 'Android Devices' started by jipthebest, Jun 16, 2011.

  1. jipthebest

    jipthebest Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 9, 2011

    May 9, 2011
    10
    0
    15
    Hello,

    I'm owner of a Sony Ericsson Xperia x8. Today I wanted to send a free sms from the Hi site, but when I tried to log into My Hi I got an error message that the content is not trusted.:thinking: After that I got a white screen with unable to connect.

    When I looked to the url bar I discovered that it was a htpps protocol.

    Can someone tell me how to open a https site on my xperia x8(I've got android 2.1)?

    srry for bad english
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,117
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,117
    24,060
    3,118
    Scotland
    Are you using the stock browser? Is there an option to change the view from Mobile to Desktop?

    What about trying an alternative browser like Dolphin?
     
  3. jipthebest

    jipthebest Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 9, 2011

    May 9, 2011
    10
    0
    15
    I normally use skyfire. For this issue I tried: dolphin, skyfire, normal browser and miren.

    How do I change to desktop view?
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,117
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,117
    24,060
    3,118
    Scotland
    I'm not sure how it is with the stock browser on your phone, but when I press menu, then settings with the browser open, one of the options at the bottom of the page is to change the User Agent, I switch to Desktop if I'm having an issue with any pages.

    If you use Dolphin, open the browser, hit menu, more, settings, dolphin settings. The first option should allow you to change the user agent. See if that makes a difference.
     

Share This Page

Loading...